Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-02-2007, 18.24.18   #1
RoByCoNtE
Newbie
 
Registrato: 27-12-2005
Loc.: C:\
Messaggi: 13
RoByCoNtE promette bene
[*BUNTU] Driver ECIADSL e UBUNTU problemi installazione

Salve ragazzi, allora cercherò di essere chiaro e preciso

Utilizzo ubuntu(6.10), e ora vorrei installare i driver per la gestione del mio modem Globalspan, cercando in rete ho trovato i driver ECIADSL,

ho un piccolo grande problema, carico i pakketti che servono
ma quando faccio il comando ./configure

mi appare questo errore:

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables

Premetto: eseguo tutti questi comandi da root,

cercando in rete, il problema sembrava essere l'aggiornamento delle librerie c,
ho provato ad utilizzare l'update dal bash tramite questi comandi:

sudo apt-get install gcc g++

oppure:

apt-get install libc6-dev

ma niente da fare, ho controllato nella lista delle applicazioni installate e vedo che tutte queste librerie ci sono già,

ora.. qualcuno di vuoi saprebbe aiutarmi a risolvere questo problema?
___________________________________

RoByCoNtE

Ultima modifica di RoByCoNtE : 15-02-2007 alle ore 22.07.00
RoByCoNtE non è collegato   Rispondi citando
Vecchio 15-02-2007, 18.29.10   #2
Dav82
Gold Member
Top Poster
 
Registrato: 18-07-2002
Messaggi: 6.399
Dav82 promette bene
Manca il tag

Per il tuo problema non ti saprei aiutare mi spiace..
Dav82 non è collegato   Rispondi citando
Vecchio 18-02-2007, 20.04.02   #3
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
prova ad installare

apt-get install build-essential binutils-dev autoconf cpp automake che dovresti avere nel cd

guarda di avere installati i kernel-headers uguali al kernel installato ( uname -r )

prova anche ad installare il pacchetto precompilato per ubuntu
lo puoi scaricare dai suoi server

http://it.archive.ubuntu.com/ubuntu/...rse/e/eciadsl/

dpkg -i nomepacchetto per installarlo
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Vecchio 19-02-2007, 00.08.14   #4
RoByCoNtE
Newbie
 
Registrato: 27-12-2005
Loc.: C:\
Messaggi: 13
RoByCoNtE promette bene
ok ho installato il pakketto .deb ... ma ora per configurare il modem come faccio?

(grazie sempre in anticipo! )
___________________________________

RoByCoNtE
RoByCoNtE non è collegato   Rispondi citando
Vecchio 19-02-2007, 14.24.00   #5
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
si stavo vedendo in giro che manca di alcuni script per configurarlo
mette solo i comandi eciadsl-ctrlui eciadsl-firmware eciadsl-pppoeci eciadsl-synch
che sono inutili senza l'interfaccia per configurarlo

controlla digitando pppoeconf (installa prima pppoe e pppoeconf ) o da knetwork manager nel menu se da qualche opzione altrimenti devi riprovare ad installare il pacchetto dei sorgenti che ha eciadsl-start eciadsl-config-tk per configurarlo
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Vecchio 20-02-2007, 14.50.02   #6
RoByCoNtE
Newbie
 
Registrato: 27-12-2005
Loc.: C:\
Messaggi: 13
RoByCoNtE promette bene
se provo ad installare i pakketti che hanno eciadsl-start eciadsl-config-tk ho problemi con la compilazione:

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables

(utilizzando eciadl-usermode-0.11)

Ho provato come ho detto prima a verificare le versioni di gcc e le librerie
ma niente
___________________________________

RoByCoNtE
RoByCoNtE non è collegato   Rispondi citando
Vecchio 20-02-2007, 20.13.54   #7
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
prova a scaricare questo http://debian.flashtux.org/dists/uns...70220_i386.deb

questa è l'ultima versione del pacchetto di pochi giorni fa

dpkg -i eciadsl-usermode_0.12-cvs-20070220_i386.deb per installarlo
se non va scarica il .deb della versione stabile http://eciadsl.flashtux.org/download.php

sudo apt-get install gcc cpp g++ make binutils-dev libglib2.0-dev libc6 libstdc++6-dev build-essential
per vedere se gcc va

se non trova un pacchetto eliminalo dalla lista
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[DEBIAN] WOODY - Installazione hamachi , problema con installazione tun driver gutguy Linux e altri Sistemi Operativi 4 14-09-2005 15.27.46
problemi di installazione e altri problemi Shambler Windows 7/Vista/XP/ 2003 23 12-04-2005 14.41.33
win millennium problemi di installazione davideddu Windows 9x/Me/NT4/2000 2 09-01-2005 11.08.36
Problemi con driver nVidia e directX Cloro Hardware e Overclock 11 14-09-2004 16.58.10
Problemi installazione programmi Nanri Linux e altri Sistemi Operativi 4 22-04-2004 21.14.54

Orario GMT +2. Ora sono le: 11.55.34.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.