Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 10-02-2006, 12.53.39   #1
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
[Suse] 10.0 - Aggiornare a KDE 3.51 [OK]

Edit: soluzione trovata

Scrivo le operazioni passo passo per farlo con Yast2 per Suse:
  • Cercare la repository giusta per la versione di KDE che si intende installare
  • Aprire Sistema --> Centro di controllo (YaST)
  • Selezionare Cambia sorgente d'installazione
  • Inserire la nuova fonte ad esempio:
    tipo ftp
    server ftp.gwdg.de
    directory pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_10.0/yast-source/ (senza /) iniziale
  • Impostare su on la nuova fonte per gli aggiornamenti
  • Chiudere ed aprire Installare/Togliere i pacchetti
  • Selezionare i pacchetti di KDE e selezione l'opzione per aggiornarli
  • Avviare l'aggiornamento
E questo è tutto, poi fa da se, se ci sono imprevisti li riporto ora che finisce. Spero possa essere utile a qualcuno-

-----------------------------------------------------

Ciao a tutti, mi trovo nella difficile situazione di vler installare KDE 3.5.1

Per me questa non è una operazione fondamentale ma vorrei provarci per iniziare a "smanettare" un po meglio con Linux.

Solo che ho trovato queste due fonti per l'installazione:

Intel586 e AMD86_64 e io ho un AthlonXP1700+ a 32 bit ...

Dov'è che pesco una sorgente compatibile?

Ho fatto l'azzardo, chiamiamolo così di inserire nelle fonti di Yast2 la Interl586 ma da questo avviso:

Quota:
Il prodotto installato non è compatibile con il prodotto sui mezzi di installazione. Se provate ad eseguire l'upgrade servendovi degli attuali mezzi di installazione, il sistema potrebbe non avviarsi o alcune applicazioni non funzionare correttamente
Se scelgo "Continua" compare questo

Quota:
Opzioni da aggiornare
Impossibile leggere i dati del pacchetto dal mezzo di installazione. Errore del supporto?
Pacchetti
Impossibile risolvere tutti i conflitti. Richiesto intervento manuale.
Pacchetti da aggiornare:177
Nuovi pacchetti da installare: 8
Pacchetti da rimuovere: 2
Dimensione totale dei pacchetti da aggiornare:1.2 GByte
Backup
Crea back-up dei file modificati
Crea backup delle directory /etc/sysconfig
Lingua
Lingua primaria: Italiano
Questo se decido di usare la configurazione altrimenti senza configurare i pacchetti da installare pare che vada ma poi a un certo punto si blocca...
___________________________________

Blog -> [LINK]

Ultima modifica di Ghandalf : 12-02-2006 alle ore 11.56.20
Dr_House non è collegato   Rispondi citando
Vecchio 10-02-2006, 13.49.24   #2
Longhorn
Senior Member
 
Registrato: 27-02-2005
Messaggi: 202
Longhorn promette bene
Non puoi usare apt-get update ??
Longhorn non è collegato   Rispondi citando
Vecchio 10-02-2006, 14.03.23   #3
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
ho provato, non mi funziona, ho installato anche apt3suse ma nulla ecco il risultato

bash: apt-get: command not found

Edit: come non detto, adesso sono riuscito a farlo partire...

Provam Provam
___________________________________

Blog -> [LINK]

Ultima modifica di Dr_House : 10-02-2006 alle ore 14.11.51
Dr_House non è collegato   Rispondi citando
Vecchio 10-02-2006, 17.34.28   #4
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
e nulla non va l'installazione.. sempre gli stessi errori, adesso con apt-get upgrade ecco il risultato

Quota:
After unpacking 217MB of additional disk space will be used.
Vuoi proseguire? [S/n] S
Checking GPG signatures...
Unsigned /var/cache/apt/archives/OpenOffice%5forg-mono_2.0.1-0.1_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/OpenOffice%5forg-kde_2.0.1-0.1_i586.rpm: sha1 m d5 OK
Unsigned /var/cache/apt/archives/OpenOffice%5forg-it_2.0.1-0.1_i586.rpm: sha1 md 5 OK
Unsigned /var/cache/apt/archives/OpenOffice%5forg_2.0.1-0.1_i586.rpm: sha1 md5 O K
Unknown signature /var/cache/apt/archives/udev_068git20050831-9.1_i586.rpm: (SHA 1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#8750d2c4)
Unsigned /var/cache/apt/archives/kdewebdev3_3.5.1-5_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/xine-ui_0.99.5cvs-0511082.SUPER_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/libxine1_1.1.1cvs-0511082.SUPER_i586.rpm: sha1 md5 OK
E: Error(s) while checking package signatures:
7 unsigned package(s)
1 package(s) with unknown signatures
0 package(s) with illegal/corrupted signatures
E: Handler silently failed
___________________________________

Blog -> [LINK]

Ultima modifica di Dr_House : 10-02-2006 alle ore 17.47.03
Dr_House non è collegato   Rispondi citando
Vecchio 10-02-2006, 18.41.56   #5
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
Ciao sono ancora io, scrico questo posto con gli ultimi barlumi di lucidità.

Avrei bisognio di una informazione, mi son trovato con dei pacchetti, come forse si può vedere anche sopra, di cui non si conosce la versione installata.

Come posso comportarmi con questi pacchetti? Li lascio vivere cos' beati? li disisinstallo?

Ho provato da Synapsi, Yast e APT ad aggiornarli e non me lo fa fare (e penso anche che sia normale non potendo leggere la versione attuale)
___________________________________

Blog -> [LINK]
Dr_House non è collegato   Rispondi citando
Vecchio 10-02-2006, 19.54.17   #6
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
Ok deselezionando questi pacchetti sto aggiornando KDE da Yast


Scrivo le operazioni passo passo per farlo con Yast2 per Suse:
  • Cercare la repository giusta per la versione di KDE che si intende installare
  • Aprire Sistema --> Centro di controllo (YaST)
  • Selezionare Cambia sorgente d'installazione
  • Inserire la nuova fonte ad esempio:
    tipo ftp
    server ftp.gwdg.de
    directory pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_10.0/yast-source/ (senza /) iniziale
  • Impostare su on la nuova fonte per gli aggiornamenti
  • Chiudere ed aprire Installare/Togliere i pacchetti
  • Selezionare i pacchetti di KDE e selezione l'opzione per aggiornarli
  • Avviare l'aggiornamento
E questo è tutto, poi fa da se, se ci sono imprevisti li riporto ora che finisce. Spero possa essere utile a qualcuno-
___________________________________

Blog -> [LINK]
Dr_House non è collegato   Rispondi citando
Vecchio 12-02-2006, 11.49.54   #7
Ghandalf
Gold Member
Top Poster
 
L'avatar di Ghandalf
 
Registrato: 31-05-2001
Loc.: Palemmo
Messaggi: 5.849
Ghandalf promette bene
Aggiungo ai thread utili..

PS ho modificato il tuo primo post aggiungendo la soluzione..
___________________________________

Il primo e-commerce informatico italiano

Ultima modifica di Ghandalf : 12-02-2006 alle ore 11.56.47
Ghandalf non è collegato   Rispondi citando
Vecchio 13-02-2006, 15.32.42   #8
Dr_House
Senior Member
 
L'avatar di Dr_House
 
Registrato: 03-09-2005
Loc.: Fondi
Messaggi: 312
Dr_House promette bene
No problemi ottimo
___________________________________

Blog -> [LINK]
Dr_House non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[SUSE] 10.0 - Driver ATI installarli da penna usb Captain-Hook Linux e altri Sistemi Operativi 2 05-09-2006 12.32.33
[Suse] 10.0 - sources.list Lorenzo3 Linux e altri Sistemi Operativi 7 12-06-2006 21.59.17
[Suse] 10.0 - Smart e KDE 3.5.3 Dr_House Linux e altri Sistemi Operativi 0 04-06-2006 19.13.17
[SUSE] 10.0 Problema wireless Gigi75 Linux e altri Sistemi Operativi 14 24-10-2005 21.38.39

Orario GMT +1. Ora sono le: 11.44.29.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.