Visualizza messaggio singolo
Vecchio 19-05-2004, 01.24.55   #1
ozzy78
Junior Member
 
Registrato: 15-03-2002
Loc.: apolide
Messaggi: 100
ozzy78 promette bene
problema scheda fibre channel

Salve ragazzi,
spero mi sappiate dare un po' di supporto dato che ci sto passando le peggiori giornate della mia vita appresso a quel maledetto server e la notte ho quasi gli incubi.
Sto mettendo in piedi un cluster a 2 nodi Sco Unixware release 7.1.3 su due server IBM xseries 255 con controller scsi U320 su cui ci sono i dischi di sistema ed il dat, 2 schede di rete ad 1 Gb, una scheda RSA ed una scheda qlogic 2340 con chipset 2312 ad un solo canale a 2 Gb collocata sullo slot pciX 100Mhz.
Lo storage esterno un IBM fastT600 con 14 dischi e doppio controller avente ciascuno 2 canali d'ingresso a 2 Gb ed uno d'uscita per collegare altri storage in cascata.
Il mio problema che la scheda qlogic, della quale ho scaricato i driver dal sito SCO, in fase di avvio del s.o., subito dopo aver riconosciuto correttamente i volumi creati sui dischi scsi, mi d il seguente warning:"FC qlogic: initialization failed" ed ovviamente i volumi che ho creato sullo storage non vengono visti.
Ho provato a cambiare versione del driver, l'aggiornamento del firmware della scheda stata la prima cosa che ho fatto prima dell'installazione del s.o.,
inoltre, controllando su DCU noto che la scheda non acquisisce nessun ID per il DMA, cosa che invece dovrebbe fare come le altre NIC installate sul sistema (del resto una configurazione identica fatta qualche giorno fa sotto RedHat 2.1. Adv. Srv non ha avuto alcun problema).
Il problema persiste anche staccato dallo storage, ho provato a cambiare lo slot pci della scheda, a disabilitare il bios della sk qlogic, a modificare tutti i suoi parametri...ma niente di niente...a qualcun@ di voi mai capitato prima qualcosa di simile o mi darebbe supporto...ogni consiglio ben accetto!!
___________________________________

populus me sibilat at mihi plaudo
ozzy78 non  collegato   Rispondi citando