Visualizza messaggio singolo
Vecchio 09-08-2006, 00.38.17   #2
Lionsquid
Gold Member
Top Poster
 
L'avatar di Lionsquid
 
Registrato: 03-05-2001
Loc.: Trapani
Messaggi: 11.639
Lionsquid promette bene
Quota:
Inviato da Ciobby
Salve a tutti,
Chiedevo aiuto a Wintricks proprio perch dopo tonnellate di prove non so pi dove sbattere la testa.
...cut...
Ora, ho provato a installare i driver della scheda video pi aggiornati: nulla. Aggiornare le DirectX: nulla. Cambiare la frequenza del monitor e quella del gioco nel setup dello stesso (e' l'unica opzione): nulla. Installare i driver del monitor (Ok, inutile ma mi sono aggrappato a tutto): nulla.
Cercando driver aggiornati della scheda madre non ho ricevuto grossi risultati ( una P4b533-VM Asus), e un driver specifico per il chipset IDE risulta gi installato,
...cut...
Ho pensato che il problema fosse dovuto al surriscaldamento (generalmente avviene in momenti random), ma il PC riesce tranquillamente a far girare qualsiasi altra cosa senza presentare null'altro di simile,
...cut...
Ora, c' qualcosa che dovrei sapere sulla Geforce2 MX 400, o semplicemente qualcosa di irrisolvibile? :/
Grazie in anticipo
l'elenco dei tentativi sembra esaustivo... driver, directx, drv mobo...

non conosco la GeMX400, ma un comportamento simile l'ho avuto su una ATi .. si manifestava solo con certi giochi ..mentre con il resto degli applicativi andava bene..

dopo vario peregrinare (con tanto di richiesta sul forum ATI) ho effettuato un downgrade dei driver mettendo quelli WHQL dell MS e il problema non mutato.. stanco di tutto ho modificato i parametri del BIOS per il BUS AGP... e il problema si ridotto drasticamente....ricompariva sporadicamente.. ma soprattutto non mi inchiodava il pc come prima.

tempo dopo, ho cambiato scheda e il problema scomparso... ma udite udite.. ho montato la vecchia ATI su un'altro pc dove NON mi ha MAI provocato quei problemi avuti col 1 pc... anche usando gli stessi giochi (un p pi lenti dato che la cpu un p3 800@962 , quindi pure overcloccato)

concludendo... prova un downgrade dei drivers... e verifica dal BIOS se il BUS AGP apposto e in ogni caso prova a variarne i parametri per vedere che accade... il problema potrebbe essere legato all'interazione S.Video/mobo...

come ultimo capriccio proverei la sch. video su un'altro pc
___________________________________

... questi politicanti, ex fascisti, ex leghisti, piduisti a tempo pieno usano la crisi per rafforzare il loro potere ed eliminare gli altri, dalla magistratura, al Parlamento, alla Corte dei conti, alla presidenza della Repubblica....
Beppe Grillo
Lionsquid non  collegato   Rispondi citando