PDA

Visualizza versione completa : [HELP] Windoes non mi riconosce il lettore MP3


G0DMaPhIa
19-12-2005, 20.43.19
Raga ho appena acquistato un philips GoGear 30GB ... troppo bello... ma ho un problema :nono: .. connettendolo al pc il windows mi riconosce la periferica ma se tipo vado in gestione periferiche o apro windows media player si blocca il pc... mi basta poi scollegarlo dalla presa usb e il pc continua a funzionare.. ho provato a:

1) Reinstallare Windows media player con i runtime ma niente
2) Disinstallare e reinstallare 1000 volte i driver del lettore, anche se in effetti non ne ha bisogno
3) Reinstallare i driver nForce della scheda madre ma niente

Qualcuno sa quali sono i servizi o i file necessari affinchè windows riconosca un lettore mp3 senza problemi?
L'ho provato al pc del negozio dove l'ho comprato e fungeva, quindi escludo la possibilitÃ_ che si difettato...

Vi prego aiutatemi nn so come fare ed ho speso 300€ senza poterlo utilizzare..

TNX:confused:

miciomao
19-12-2005, 21.10.20
cioè non te la vede come periferica mass storage ?

non sò se può essere utile
attacca il lettore poi start->esegui scrivi %systemroot%\system32\diskmgmt.msc invio

dovresti vedere li la nuova unità controlla se ha una lettera assegnata

G0DMaPhIa
19-12-2005, 21.43.03
no anche perchè mi sembra non possa fungere da storage... cmq cn il tuo metodo non accade nulla anche perchè quando collego il lettore al pc non mi avvia i processi e le applicazioni. in pratica la prima volta che l'ho connesso mi ha dt rilevata nuoa periferica PHILIPS HDDetc.. periferica installata e pronta all'uso.
Solo che nel pannello di controllo se vado su dispositivi multimediali portatili non mi esce nessua icona relativa al mio lettore. E inoltre windows media player nn si avvia proprio.

Ho notato che tenendo aperto gestione periferiche e poi collegando il lettore me lo aggiunge alle periferiche cm perfettamente funzionante ma niente....ho provato anche a fare aggiorna driver ma nulla... se richiudo gestione periferiche nn mi si riapre più se non scollego il lettore.

Stessa cosa se ho Media Player aperto, collego il lettore, non me lo riconosce e dice che nn ci sono lettori collegati...

VI prego chi risolve è un genio..

massimino
19-12-2005, 22.53.11
Ma lo hai formattato???

G0DMaPhIa
19-12-2005, 23.34.15
no ma nn ce n'è bisogno credo..il tipo del negozio a cui l'ho portato stamane nn ha formattato nulla ma ha aggiunto canzoni.. quindi il lettore funge.. il problema sta nel mio pc :(..

G0DMaPhIa
20-12-2005, 13.37.10
raga ma non me lo riconosce nemmeno come periferica di archiviazione da risorse del computer.. non mi esce nessuna icona relativa all'hardware ( tipo come le penne usb per intenderci).. nessuno ha qualche idea?

miciomao
20-12-2005, 13.49.21
hai altre periferiche di archiviazione da provare ?
un penna usb x esempio

G0DMaPhIa
20-12-2005, 13.56.44
no ora non la ho per provarla ma qualche giorno fa fungevano le penne usb.. ma tu dici che siano la stessa cosa?? io penso sia un problema di drivers MTP.. sapresti magari come risolvere?

Krizia
29-12-2005, 21.31.58
prova ad utilizzare l'ultima versione di media player potrebbe essere magari problema relativo alla compatibilità del software..