PDA

Visualizza versione completa : Problema HD


Thunder
03-12-2005, 17.02.11
Salve ragazzi il mio amico ha un problema riguardante un HD da 80Gb.
Ha acquistato un computer Intel pentium 4 a 3,00Ghz montato su una scheda madre Abit GD8 series,il problema sta nel fatto che appena accende il pc non gli viene rilevato l'hd e quindi non puo' installare window.
Mi ha detto che assieme alla scheda madre gli hanno dato un dischetto etichettato ITE IDE Controller Driver Disk,ma,inserendolo nel floppy drive non succede niente,suppongo perche' non ci sia windows installato.
Aiutatemi a risolvere il problema,grazie

ps la scheda madre e' una PCI EXPRESS

real7
03-12-2005, 20.07.35
per far funzionare il floppy lo devi abilitare , cioè in avvio devi entrare nel BIOS premendo un tasto F?? o DEL
apri Advanced Setup - Boot device e metti al primo posto il: Floppy

Thunder
03-12-2005, 22.46.07
La prima cosa che ha fatto e' stata quella di modificare l'impostazione del bios

real7
04-12-2005, 00.41.14
hai provato, nel BIOS, tramite l'impostazione manuale se viene riconosciuto il HD, se si, poi lo imposti su 'Auto'
in caso contrario, controlla i cavi e se il ponticello del HD è messo su 'Master'

Thunder
04-12-2005, 11.51.34
ho provato ma non lo riconosce neanche su auto,i collegamenti sono al posto giusto...nn saprei

real7
04-12-2005, 11.55.53
è difficile diagnosticare a distanza,non resta che andare dal negoziante e fare un controllo diretto

Thunder
04-12-2005, 12.00.39
risolto,grazie

real7
04-12-2005, 12.05.29
ok.
come

Thunder
04-12-2005, 17.13.44
ho installato dal dischetto i driver dell'hard disk...prima dell'installazione premendo f6 si accede ad una modalità terze parti...
comunque grazie

Deep73
05-12-2005, 12.25.22
Dai un'occhiata

qua (http://www.wintricks.it/forum/showthread.php?s=&threadid=90814)


Altrimenti chiudo ;)

Thunder
06-12-2005, 00.47.45
puoi cancellare...ho risolto
Scusa ma non ho letto le netiquettes

Deep73
06-12-2005, 10.25.32
Chiuso. :(