PDA

Visualizza versione completa : [XP/2003] HELP - Windows Xp NON si installa +


Pandax
22-11-2005, 23.43.26
[XP] Ho un problemone con l'installazione di Windows Xp Pro.

E' la seconda volta che vado da un amico per reinstallare Windows Xp Pro, senza riuscirci.

Allora iniziamo con la descrizione del Pc.
Pentium III 866Mhz credo 512 mb di ram un masterizzatore Cd un masterizzatore DVD, modem interno, scherda firewire, scheda grafica 64mb 2 HD.. 1 da 20 Gb e 1 da 80 Gb diviso in 2 partizioni.


Bene... il Pc funzionava... c'era installato win xp Pro e funzionava tutto. Il mio amico mi ha chiesto di aiutarlo a reinstallare perchè aveva un programma che chiedeve windows xp con SP2.

Quindi inserisco il Cd di win xp pro SP2, riavvio il pc, faccio partire il cd, formatto C: e lascio che installi...

Al che a 35/34 minuti dalla fine.. si blocca. L'animazione del quadratino in basso a destra si ferma.. e niente..fermo.. bloccato.

Ho controllato che mouse e tastiera non fossero USB perchè avevo sentito che poteva dare problemi, ho staccato tutte le periferiche.. lasciando solo mouse tastiera e monitor.. ma niente si blocca sempre allo stesso punto

Ho provato a cambiare formattazione.. Fat32.. ntfs... rapida.. lenta... niente... sempre uguale

Ho provato a staccare l'HD da 80gb... ma niente... ho staccato pure il masterizzatore CD ma niente...

Ho provato a cambiare CD di installazione... usando quello che aveva lui.. ma niente...

Aiutooooooo :confused: :confused: :confused:

Non so che fare... sicuramente è qualcosa che riguarda l'hardware e non il cd di installazione.. ma cosa... cosa se prima era installato ed andava???

Avete consigli, suggerimenti.. o magari a voi è già capitato.. o avete sentito qualcosa..

Fatemi sapere

Vi ringrazio in anticipo

Billow
23-11-2005, 09.32.47
difficile dirlo a distanza..
a spanne direi scheda madre o banco di memoria..

ma senza un sopralluogo non posso essere di grande aiuto..

___________________
P.S.
I TAG al titolo !!!
http://www.wintricks.it/forum/showthread.php?s=&threadid=90814

Pandax
23-11-2005, 14.24.52
Forse un aggiornamento del bios potrebbe risolvere il problema che dici?

p.s. io i tag volevo metterli ma giuro che il post sui tag non l'ho capito.

pensavo che questo -> [XP] andasse bene

... consiglio.. rendete il post + chiaro, insomma a prova di newbie, come me.

Robbi
23-11-2005, 14.29.41
Originariamente inviato da Pandax
p.s. io i tag volevo metterli ma giuro che il post sui tag non l'ho capito.

pensavo che questo -> [XP] andasse bene


Ok Pandax, va bene cosi'
:)

JuSTeR
23-11-2005, 15.25.11
io avevo un problema simile, tempo fa; l'installazione mi si bloccava prima, nella fase pre-setup. Il mio bios era aggiornato, l'hd era in perfette condizioni, e non riuscivo a capire cosa fosse.
Nel mio caso era partito il MBR dell'hard disk, senza aver fatto smanettamenti di partizioni.

potresti provare a ricostruire il master boot record

- Accedi a "ripristina installazione di windows" (col cd di win) e digita help. il comando dovrebbe essere fixmbr, non ricordo bene

- oppure cerchi su internet un disco di avvio per xp (contenente i comandi format, fdisk ecc...); inserisci il disco e, riavviato il sistema, esegui Fdisk. Ricrei tutte le partizioni, impostando quella del sistema come attiva.

- Oppure, invece di cancellare tutto l'hd, puoi digitare (sempre avviando col dischetto) fdisk /mbr

teoricamente tutte e tre i metodi svolgono la stessa funzione.
Tentar non nuoce :)