PDA

Visualizza versione completa : Memorie Ram strano problema


jim281
16-11-2005, 23.29.04
Ciao Ho comprato due memorie ram da 512MB sodimm ddr512 400mz 2,6v
ho inserito le memorie me le ha riconusciute a 1G dopo dieci minuti che il PC sta acceso diventa lo schermo blu lo spengo e il pc non parte più si accende solo il led della alimentazione si sente il rumore del cd rom non esce la schemata di boat ,togliento una memoria e mettendola assieme con una originale da 256mb sodimm 256 pc333 2,5v che diventano 768MB il pc funziona bene pensavo che una delle due era difettosa ma se ne installo solo una e la lascio funzionare per due ore il pc non da problemi,poi ho fatto un altra prova se le inserisco alla mattina quando il pc e freddo le riconosce funziona per circa dieci minuti ed esce la schermata blu ho aggiornato il bios ma è uguale il pc è un portatile compaq presario b1013 pentium 4 a 2,4 MhZ

non so proprio da che possa dipendere il negoziante ha detto che le memorie sono uguali all'originali solo che sono di 400mz e l'originali a 333 ma io ho notato che anche il voltaggio è diverso.
Ciao:confused:

Alhazred
17-11-2005, 10.00.01
Controlla nel bios che le ram vengano fatte lavorare a 333MHz, è probabile che ci sia una discrepanza tra la velocità della cpu e quella delle ram, questo può dare problemi, il fatto che i nuovi banchi di ram, uno alla volta, con un banco vecchio funzioni potrebbe confermare l'ipotesi visto che la ram più veloce si adatta alla velocità della più lenta lavorando a 333MHz.

jim281
17-11-2005, 20.33.38
Sono andato nel bios non ce niente o io non lo ho trovato, nei portatili o il mio non si riesce a settare nessun parametro sulla configurazione della ram sulla frequenza il bios e un Poenix v 10E della HP il pc e Compaq
Grazie
Ciao