PDA

Visualizza versione completa : [XP] Periferiche sparite!


_Acf_
10-11-2005, 13.31.38
Ciao ragazzi, mi sono accorto oggi di un problema alquanto bizzarro: se vado in gestione periferiche, XP (sp2 tutto aggiornato da win update) non mi mostra niente, tutto bianco. Anche se vado nelle connessioni di rete, non vedo nulla! Dovrei vedere la mia lan classica, più quella wireless e se non sbaglio quella predefinita della firewire 1394.
A parte questo il Pc funziona correttamente! A questo punto non so valutare bene da quanto tempo stia facendo questa cosa, visto che non inficia l'uso normale... ma se dovessi cambiare le impostazioni di rete? Se devo fare qualunque altra cosa?
Vorrei far ritornare tutto come prima (senza reinstallare tutto però...).
Qualcuno ha esperienza con mio problema in modo da darmi la giusta imbeccata?
Grazie!!!

_Acf_
10-11-2005, 16.27.30
Per adesso ho trovato questo articolo che sembra riferirsi al mio problema:

http://support.microsoft.com/default.aspx?scid=kb;it;893249

solo che alla fine dice di aspettare una loro patch... :(

mao
11-11-2005, 00.57.49
mai capitata sta cosa... ma da che dipende, lo spiegano?

_Acf_
11-11-2005, 10.52.57
Originariamente inviato da mao
mai capitata sta cosa... ma da che dipende, lo spiegano?

Loro affermano questo:
Microsoft
Questo problema si verifica a causa di un problema nello strumento FixCSS.exe. Quando si installa Windows XP SP2, il programma di installazione esegue lo strumento FixCSS.exe per correggere alcuni danneggiamenti non forti. Lo strumento FixCSS.exe tuttavia non elimina le sottochiavi temporanee nelle chiavi di Registro di sistema. Pertanto, le sottochiavi temporanee confondono al gestore Plug and Play e si enumerano più periferiche non correttamente.

Adesso non so se la vera causa è questa... effettivamente la settimana scorsa avevo eeguito il windows update... solo che non danno una soluzione vera, dicono di aspettare la patch o chiamare il loro servizio...

_Acf_
11-11-2005, 23.38.34
Alla fine ho fatto qualche tentativo con il ripristino configurazione di sistema e facendolo ripartire dal 22 ottobre mi sono ricomparse le periferiche... e adesso? chi si fida più a rifare il windows update?! :rolleyes:

mao
12-11-2005, 00.26.11
beh, visto che comunque hai il ripristino, riprova e vedi che succede!

_Acf_
12-11-2005, 17.03.51
Originariamente inviato da mao
beh, visto che comunque hai il ripristino, riprova e vedi che succede!

Appena finisco di concludere dei lavori, lo faccio subito per verificare sia effettivamente quella la causa, anche se Microsoft potrebbe essere ricorsa ai ripari sostituendo i file che potevano creare questo impiccio.

Posterò il risultato appena fatto il tutto!

:)