PDA

Visualizza versione completa : problema installazione rete tra 2 pc


uluzzu
04-11-2005, 19.09.14
Seguendo la vostra guida all'URL www.wintricks.it/manuali/lan1.htm ho provato a collegare due computer fra di loro tramite cavo. Sul "server" ho installato Win2000 (192.168.1.1) mentre sul "client" ho installato XP Pro (192.168.1.2).

Dal server faccio

C:>PING 192.168.1.2

Esecuzione di Ping 192.168.1.2 con 32 byte di dati:

Risposta da 192.168.1.2: byte=32 durata<10ms TTL=128
Risposta da 192.168.1.2: byte=32 durata<10ms TTL=128
Risposta da 192.168.1.2: byte=32 durata<10ms TTL=128
Risposta da 192.168.1.2: byte=32 durata<10ms TTL=128

Statistiche Ping per 192.168.1.2:
Pacchetti: Trasmessi = 4, Ricevuti = 4, Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 0ms, Massimo = 0ms, Medio = 0ms.

Ok!
Dal client invece faccio

C:>PING 192.168.1.1

Esecuzione di Ping 192.168.1.1 con 32 byte di dati:

Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.

Statistiche Ping per 192.168.1.1:
Pacchetti: Trasmessi = 4, Ricevuti = 0, Persi = 4 (100% persi),

Quando vado su Risorse di rete->ecc. i computer li vedo solo che non accedo.
Devo dire che inizialmente funzionava tutto regolarmente, poi stop.
Ho riseguito tutto di nuovo, funziona per un po' e poi stop.
Suggerimenti?

PS. Devo anche dire che sul server non mi compare neanche piu' l'icona di connessione alla LAN giù a destra vicino l'ora...

uluzzu
05-11-2005, 08.51.50
Potete aiutarmi per favore?
Provo e riprovo a seguire la guida indicata ma niente...
Ringrazio in anticipo l'anima pia che mi vorrà rispondere.

Thor
05-11-2005, 11.29.35
per favore, togli il tutto maiuscolo dal titolo, e modificalo in modo che sia più comprensibile. tipo "problema installazione rete tra 2 pc"

grazie.

subzer0
05-11-2005, 20.40.01
se hai windows xp, assicurati che nel firewall sia abilitata la spunta su eccezioni - condivisione file e stampanti

uluzzu
07-11-2005, 18.05.18
L'opzione è abilitata. Il problema è localizzato in XP perchè se faccio:

C:>PING 192.168.0.1

Esecuzione di Ping 192.168.1.1 con 32 byte di dati:

Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.

Statistiche Ping per 192.168.1.1:
Pacchetti: Trasmessi = 4, Ricevuti = 0, Persi = 4 (100% persi),

C'è un'altra cosa: dal "server" se vado su Risorse di rete->Tutta la rete->ecc. il "client " lo vedo ma se ci clicco su per accedere esce un messaggio :
"Impossibile accedere a \\PC01. Impossibile trovare percorso di rete"
Suggerimenti?
Ma per collegarli devo cliccare sul pulsante "ID di rete" da Sistema->Identificazione rete e seguire la relativa procedura?
Potrebbe essere un problema di registri diversi?

p.tecnico
16-11-2005, 10.43.34
prova a cambiare il cavo, da quello che dici tu sembra che il client riceva ma non trasmetta!
fai il ping alla tua scheda di rete, digitando in esegui-> cmd-> ping 127.0.0.1
e vedi se ti dice che trasmette e riceve.

dave4mame
16-11-2005, 11.52.33
domanda cretinissima... il cavo è un crossed, vero?