PDA

Visualizza versione completa : Problemi con HD e continui riavvii pc


cguarnie
29-10-2005, 23.32.53
Ciao a tutti... Ŕ da circa un mese che mi trovo il pc che si blocca senza spiegazione, e sento nel pc come se ci fosse un blocco di un HD e poi ripartisse.

Guardando poi nella gestione degli avvisi, ho notato che in corrispondenza dei blocchi venivano scritti degli eventi

Per esempio stasera:

29.10.2005
Disk
Errore
EventID: 11
Il driver ha rilevato un errore di controller su \Device\Harddisk1\D

29.10.2005
viamraid
Errore
EventID: 51
Errore nella periferica \Device\Harddisk1\D durante un'operazione di paging

Oppure il 22.10 e il 24.10 mi viene dato quest'errore:

24.10.2005
atapi
Errore
EventID: 5
Errore di paritÓ su \Device\IDE\IdePort0

A che cosa potrebbe essere dovuto?


Questa Ŕ la mia configurazione del pc:

P4. 2.2 GHz
Scheda madre ASROCK
1 gb di ram
Svideo NVIDIA Geforce 440 MX 64 MB
1 hd Matrox 120 GB IDE 8 MB Cache (unitÓ C)
1 hd Maxtor 160 GB Ide (sistema operativo Windows Xp Sp2) 8 Mb Cache (UnitÓ D)
1 hd Maxtor 300 GB SATA 16 Mb Cache (UnitÓ H)
1 mast. NEC 2510A
1 mast. LG GSA-4163B


Un mio amico ha detto che potrebbe essere un problema di alimentazione (ho un 400 W)

Oppure leggendo su altri siti, avevano parlato di una patch la 885464 con la quale sembra si risolva questo problema... ma bisogna contattare la microsoft.

Attendo vostri consigli/aiuti

Grazie :)

Iamj
30-10-2005, 12.08.21
I problemi sono avvenuti dopo l'installazione del disco sata da 300 gb?
controlla anche le tensioni della mobo (con win in funzione), a volte si abbassano troppo se c'Ŕ un esubero di assorbimento...

cguarnie
30-10-2005, 13.16.20
Mi pare che i problemia siano iniziati dopo l'installazione dell'HD Sata sul mio pc... Adesso controller˛ i valori del mio pc... hai qualche programma da consigliarmi, visto che nel cd della Mobo non era presente? CuriositÓ: L'hd SATA va impostato come gli ide in master,slave,cs, o non ha importanza?

Grazie :)

demonbl@ck
30-10-2005, 15.20.42
Originariamente inviato da cguarnie
Mi pare che i problemia siano iniziati dopo l'installazione dell'HD Sata sul mio pc... Adesso controller˛ i valori del mio pc... hai qualche programma da consigliarmi, visto che nel cd della Mobo non era presente? CuriositÓ: L'hd SATA va impostato come gli ide in master,slave,cs, o non ha importanza?

Grazie :)
se non sbaglio i SATA vanno settati in RAID0 o RAID1 comunque Ŕ probabile che il disco assorba troppa energia e parti del computer subiscano SBALZI DI TENSIONE che potrebbero anche provocare PERDITE DI DATI , quindi io proverei a cambiare l'ali con uno di un 50 W in + e a vedere cosa succedce, oppure stacca il sata e vedi se hai ancora problemi.

cguarnie
30-10-2005, 15.50.31
Ok... Grazie... Infatti come prima prova volevo cambiare l'ali (un mio amico mi presta un 500W) poi successivamente il SATA... Vi so dire poi come andrÓ il tutto :)
Riguardo la patch 885464 si riesce a trovare senza chiamare la microsoft?

Grazie ancora

Iamj
31-10-2005, 00.29.46
La patch 885464 (http://support.microsoft.com/default.aspx?scid=kb;en-us;885464) sembra che serva solo a correggere un problema su xpsp2 relativo al chipset NEC 1394...

Per il resto ti hanno giÓ risposto (come sospettavo), riguardo al software ritengo che Sandra software (http://www.ilsoftware.it/querydl.asp?ID=440) sia tra i migliori ;)