PDA

Visualizza versione completa : Condividere cartella come utente


leonardo2
28-09-2005, 12.42.41
Ciao a tutti,
qualche giorno fa reinstallando winXP su un pc in rete ho deciso di creare per motivi gestionali 2 account (uno admin e l'altro utente).
Essendo il pc in questione in rete con altri computer ho la necessita di scambiare file e quindi avere delle cartelle condivise...ma ecco il problema:

nelle cartelle condivise dall'utente non riesco ad abilitare il permesso di scrittura da parte di altri, questa cosa funziona sono se sono loggato come admin; se provo dalle proprietà della cartella a togliere la spunta "solo lettura" mi si toglie, do Applica e se mbra tutto ok...ma se vado a rivedere le proprietà della cartella non ha modificato nulla!

Ho effettivamente riscontrato l'ennesimo bug di xp o c'è un trucco da qualche parte?

Grazie

Robbi
28-09-2005, 12.54.33
quì (http://www.wintricks.it/windxp/xptricks25.html)
dovresti risolvere!

:)

[edit by Thor] Corretto il link

leonardo2
28-09-2005, 15.38.00
Originariamente inviato da robbi
quì (http://www.wintricks.it/windxp/xptricks25.html/)
dovresti risolvere!

:)
Purtroppo no: ERRORE 404 la pagina non esiste
hai forse sbagliato link?
grazie per l'aiuto :)

Thor
28-09-2005, 15.40.33
Originariamente inviato da leonardo2

Purtroppo no: ERRORE 404 la pagina non esiste
hai forse sbagliato link?
grazie per l'aiuto :)

ora il link è ok.

benvenuto su WinTricks (Y)

leonardo2
28-09-2005, 16.43.21
Risolto!

Grazie di tutto!

ciao

:)

leonardo2
29-09-2005, 12.39.30
Ehm...spero di non essere OT...ho più o meno lo stesso problema riportato sopra ma con la stampante, mi spiego:

Al pc in questione è stata collegata anche una stampante (che ha sempre funzionato bene anche in rete) ora però non vuole più saperne, non mi stampa più da rete nè se sono loggato come admin nè come utente.
Ho provato a seguire circa lo stesso procedimento del problema della cartella condivisa ma nulla da fare.....qualche suggerimento?

Grazie

leonardo2
29-09-2005, 17.04.48
Risolto anche questo...il problema stava nel fatto che i driver della stampante erano installati bene per l'uso in locale ma non bene per l'uso in rete
....non chiedetemi com'è possibile una cosa del genere.