PDA

Visualizza versione completa : [XP] non si spegne


Miciobaffo
16-09-2005, 12.40.31
da qualche giorno il mio portatile no si spegne piΓΉ ??? :(

quando do il comando di arresto sistema in winXP

mi compare la finestra che dice < Salvataggio impostazioni incorso >,
poi < chiusura di vindows in corso >
la finestra si chiude ma il pc non si spegne

qualcuno sa come risolvere il mio problema

grazie :)

Billow
16-09-2005, 13.09.51
hai certamente installato qlcs che va in conflitto con lo spegnimento..

ripristina un "punto di ripristino" funzionante

facile e immediato

Miciobaffo
16-09-2005, 13.17.04
Grazie per la risposta ma cos'θ qlcs ?
ho installato solo l'antivirus avast 4.6 prima di avere questo problema
comunque provero grazie ancora

real7
16-09-2005, 14.41.33
se il pc non si spegne prova cosi:
• aprire il registro • start • esegui • digitare • regedit • ok • seguire il percorso
• HKEY_CURRENT_USER\Control Panel • aprire Desktop
• a destra aprire PowerOffActive • Dati valore • 1 • ok
• ripetere come sopra con la chiave
• HKEY_USERS\.DEFAULT\......
• riavviare il pc

Miciobaffo
18-09-2005, 18.04.30
Grazie ho risolto con il ripristino :)
comunque curioso come sono
ho controllato con Regedit, le righe che mi hai indicato,
e il valore effettivamente θ = 0,
mi chiedevo se devo metterlo ugualmente a 1
anche se il problema non c'θ piω

real7
18-09-2005, 18.14.26
fai un backup della chiave poi prova con la modifica.

Miciobaffo
18-09-2005, 18.48.22
Fatto
ora il valore θ a 1

ma cosa θ cambiato rispetto a prima?

real7
18-09-2005, 21.53.18
probabile che l'errore non si presenta di nuovo