PDA

Visualizza versione completa : Problema con le cartelle di XP


spahw
07-09-2005, 11.48.35
Ciao a tutti.
Sono un nuovo iscritto del forum...e comincio subito con postarvi una domanda.

Ho un SO WinXP Professional Ed Service Pack2....l'altro ieri facendo una scansione ho trovato sul pc il virus Java/BiteEver.B.4, la scansione l'ho fatta con Antivir e mi ha eliminato il problema. Purtroppo dopo aver riavviato il Pc sono sorti alcuni problemi.

Innanzitutto alcune icone sono scomparse tipo quella documenti, la cartella si apre correttamente ma l'icona diventata una icona di sistema e cos anche le periferiche CdRom e DvDRom. Ma il problema ancora pi scocciante che quando tento di aprire una qualsiasi cartella (a meno che non si trovi sul desktop oppure sia un collegamento) Mi si apre la pagina di ricerca dei file. Facendo tasto destro su una cartella succede che la prima voce sia Cerca e non Apri...st impazzendo...non riesco a risolvere sto problema. Ho provato ad impostare come predefinito il comando di apertura per le cartelle nelle Opzioni cartella>>Tipi di File ma non succede assolutamente nulla. Spero possiate aiutarmi. Grazie.

Billow
07-09-2005, 11.58.19
start - esegui - sfc /scannow

dovrebbe rimetterti a posto molte cose..
fai una ricerca sul forum cmnq

spahw
07-09-2005, 12.04.59
grazie per la risposta.....ho cercato di avviarlo ma mi chiede il cdrom di Win che non ho sottomano...oggi provo e vi faccio sapere se ho risolto....grazie ancora.

Edit....mi ero scordato di ringraziarti per la veloce risposta.

Billow
07-09-2005, 12.54.18
ops.. io invece ho dimenticato di dire.. che devi avere il CD
con service pack INTEGRATO

http://www.wintricks.it/windxp/sp2_adv1.html

spahw
07-09-2005, 13.01.02
si la finestra che mi compariva mi chiedeva esplicitamente questo.... solo che adesso sono in ufficio e non ce l'ho sottomano.

spahw
07-09-2005, 16.00.28
sto facendo la prova in questo momento ma continua a chiedermi di caricare i file nella Cache delle DLL !?!?!?

io schiaccio il pulsante riprova e va avanti.....faccio bene sbaglio?

spahw
07-09-2005, 16.19.47
ho appena finito...ma non successo assolutamente nulla! per ho notato che: nella scheda TIPI DI FILE e pi precisamente nelle operazioni che si devono compiere per aprire o esplorare le cartelle c' una cosa strana. Se attivo la voce explore come predefinita allora questa diventa predefinita....se attivo la voce open come predefinita questa diventa predefinita nel men ma prima del comando Apri compare sempre il comando Cerca... indi di logica stato inseria una nuova voce (Cerca...appunto) ma che non compare nelle operazioni richieste dall'associazione dei tipi di file..... SONO DISPERATO!!! CHI MI AIUTA?

real7
07-09-2005, 16.53.32
ci sono virus [guastatori] che anche dopo averli eliminati non si riesce a riparare il danno recato.
morale:reinstalla di nuovo il s.o.