PDA

Visualizza versione completa : [Win XP] problema con files avi: explorer si blocca


||STEBO||
21-08-2005, 11.04.08
ho win xp pro.
da oggi ho un problema nella gestione dei files avi. in pratica ogni volta che ne seleziono uno qualsiasi eplorer si blocca e si riavvia [mi chiede anche se voglio inviare le informazioni ecc...].
ora, non ho installato nulla che abbia lontanamente a che fare con i files video. in pių accade solo con gli avi. all'inizio pensavo fosse il solito problema degli avi e ho provato a risolvere cn win xp avi fix [o come si chiama]. poi ho pensato fosse una richiesta di informazioni nella linguetta dettagli delle cartelle ma anche nascondendola accade la stessa cosa.
accedendo ai files via Windows Media Player non riscontro problemi quindi presumo che il problema sia solo in explorer.exe

idee???

||STEBO||
23-08-2005, 23.27.46
scusate per la sezione errata :S

||STEBO||
03-09-2005, 22.54.03
up!!!

felix085
05-09-2005, 02.26.09
A me capitava spesso e si č risolto installando nuovi codec, nn so se si risolvera anche a te, cmq tentare nn fa male.

RNicoletto
05-09-2005, 10.28.40
http://support.microsoft.com/?scid=kb%3Bit%3B822430&x=12&y=17 ;)

Comunque facendo un CERCA (http://www.wintricks.it/forum/search.php?s=&action=showresults&searchid=166776&sortby=lastpost&sortorder=descending) nel Forum trovavi diverse discussioni che trattano il medesimo problema.

||STEBO||
05-09-2005, 14.45.22
Originariamente inviato da RNicoletto
http://support.microsoft.com/?scid=kb%3Bit%3B822430&x=12&y=17 ;)

Comunque facendo un CERCA (http://www.wintricks.it/forum/search.php?s=&action=showresults&searchid=166776&sortby=lastpost&sortorder=descending) nel Forum trovavi diverse discussioni che trattano il medesimo problema.

probabilmente non ho scritto bene ma il problema non si verificava alla cancellazione di un file ma proprio alla selezione in cartella...

cmq alla fine ho scoperto che il problema lo dava il kerio [bah!!!] che ho prontamente sostituito con zonealarm...