PDA

Visualizza versione completa : Rockwell 56k...che rocchettone!


cianfrinato
07-04-2001, 12.56.22
Sto modulatore mi sta facendo impazzire!
Noto infatti che i suoi problemi sono svariati, ora mi riteovo in una situazione tanto strana quanto fastidiosa.
SO win98SE, IE 5.5 e modem suddetto: il problema che con l'avvio della connessione a qualsiasi provider dopo poco oppure anche subito, il picci si riavvia da solo senza strani preavvisi; con Netscape invece, dopo la connessione e non sempre arrivano strani errori che mi interrompono la connessione...
I driver aggiornati non li trovo, n per Win98 n per W2K ( per il quale proprio non esistono driver...), ho gi formattato due volte, uso un firewall ZoneAlarm, nessun antivirus (per il momento...),fino a poco tempo fa tutto andava liscio come l'ollllio!
Dateci dentro con i consigli.
Cianfri

sacarde
08-04-2001, 22.40.20
ma stai parlando del modem interno ROCKWELL fast pc?????

io ce l'ho da un settimana, va che una bomba...
prima avevo una zoltryx 28.8, beh!

purtroppo per i driver non posso aiutarti, me lo hanno dato preistallato.
prova il motore http://www.goto.com
prova a cambiare slot e relativi IRQ

che configurazione hardware hai?


ciao

cianfrinato
08-04-2001, 23.03.31
No, purtroppo il modem in questione non come il tuo; si tratta di un "Rockwell SoftK56 Data,Fax,Speakerphone PCI modem" e i driver risultano veramente irreperibili....

davideddu
08-04-2001, 23.43.16
http://members.cnx.net/reboot/modems/ :D:D

cianfrinato
12-04-2001, 17.26.46
Grazie mille, vanno okkei!