PDA

Visualizza versione completa : [9x][Me][2K] [2000][NT] spam e set caratteri windows-1251


tino96
11-08-2005, 09.22.42
ciao, questo il mio primo messaggio e quindi un saluto a tutti i lettori e componenti del forum.
ho un problema di spam tutto in cirillico da qualche sito russo.
la maggior parte dei messaggi hanno in comune nel subject l'indicazione del set caratteri che "windows-1251" come da esempi successivi:

Subject: =?windows-1251?B?x+Dv8ODi6uAg6uDw8vDo5Obl6SDk6/8gZ2F1dGFt?=
oppure:
Subject: =?windows-1251?B?xMvfINHO0tDTxM3Iys7CINTIzcDN0c7Czi3dys7Nzsz I18XRysjVINHL08bB?=
o ancora:
Subject: =?windows-1251?B?x+Dv8ODi6uAg6uDw8vDo5Obl6SDk6/8ga2VudG9u?=

non riuscendo a filtrare con le regole messaggi in outlook express usando parole chiave, posso in qualche modo usare il set caratteri come discriminante?
(anche perch non credo che qualche mio amico mi scriva in cirillico!) :D

many tnx in advance

Kjow
11-08-2005, 10.26.22
Benvenuto ;)

Per favore modifica il topic (il titolo) seguendo le regole della sezione. (http://www.wintricks.it/forum/showthread.php?s=&threadid=90813)


Grazie :)

tino96
11-08-2005, 11.26.35
Originariamente inviato da Kjow
Benvenuto ;)

Per favore modifica il topic (il titolo) seguendo le regole della sezione. (http://www.wintricks.it/forum/showthread.php?s=&threadid=90813)


Grazie :)

cioa , Kjow avevo visto le tag ma essendo outlook express comune a tutti i s.o. eccetto dos non ho inserito nessuna tag. in ogni caso ora le inserisco tutte, eventualmente dammi altre info in merito
ciao

Zenit
11-08-2005, 12.22.42
:eek:





http://www.wintricks.it/foto/firma.gif

Doomboy
11-08-2005, 12.39.30
http://www.vocinelweb.it/faccine/biggrin/pag2/39.gif

Macao
11-08-2005, 13.30.30
http://www.vocinelweb.it/faccine/biggrin/pag2/39.gif http://www.vocinelweb.it/faccine/biggrin/pag2/39.gif http://www.vocinelweb.it/faccine/biggrin/pag2/39.gif

Macao
11-08-2005, 13.32.21
Ma a te su che OS ti da questo problema ???

tino96
11-08-2005, 13.41.59
Originariamente inviato da Macao
Ma a te su che OS ti da questo problema ???

non s se mi sfugge qualcosa... io sto parlando di spam, quindi a prescindere dal s.o. quando faccio invia/ricevi sia dal portatile che dal computer di casa (il primo con w98 e il secondo con wmedia (XPpro))
oppure con qualsiasi client mail (outlook, eudora, outlook express etc...) la cosa non cambia.... sono stato spiegato?:confused:

Macao
11-08-2005, 13.48.31
scusa la domanda giusta era "che OS usi"....

nn riesci con le regole nemmeno usando come dicriminante "?windows-1251?B?" o solo "windows-1251" ??????????

tino96
11-08-2005, 18.20.24
Originariamente inviato da Macao
scusa la domanda giusta era "che OS usi"....

nn riesci con le regole nemmeno usando come dicriminante "?windows-1251?B?" o solo "windows-1251" ??????????

niente da fare, ( la prima cosa che ho provato); ho anche tentato (visto che l'oggetto qualche volta simile) a copiare in cirillico ed incollare nelle regole il contenuto che poi appare come una sfilza di punti interrogativi pensando che in realta venissero interpretati come ascii ma niente!
help!