PDA

Visualizza versione completa : eMule...ma quanti!


Mc|Atm0s
15-05-2005, 23.41.07
eMule, eMule MorphXT, eMule Plus :confused: ...
...che cambia? quale preferite? Io ho installato il Plus, se volessi passare ad un altro senza perdere la coda dei download, come faccio?

Lionsquid
16-05-2005, 00.45.31
non ho mai fatto il passaggio tra versioni mod... puoi sempre fare la prova copiando il contenuto della cartella config e cancellando il file preferences.ini

Mr. Verbatim
16-05-2005, 10.57.17
Originariamente inviato da Mc|Atm0s
eMule, eMule MorphXT, eMule Plus :confused: ...
...che cambia? quale preferite? Io ho installato il Plus, se volessi passare ad un altro senza perdere la coda dei download, come faccio?
Onestamente anche io mi sono sempre affidato alla versione ufficiale.
Il suggerimento dato da Lionsquid è giusto: a parte il file preferences.ini, il resto è tutto uguale. Una volta installato il client devi solo settare le directory condivise e quelle con i file temp e tutto ritorna come prima ;)

Billow
16-05-2005, 11.08.40
personalm. mi son trovato bene con eMule Plus
http://www.wintricks.it/news2/article.php?ID=7925

einemass
16-05-2005, 11.18.05
salva sempre la cartella config, il file cryptkey.dat , client.met etc... insomma occhio ;)
per passare da una versione a un'altra del mulo ufficiale basta sovrascrivere solo l'eseguibile e quei 4 o 5 file che ti danno insieme allo zip che scarichi, NON è consigliabile reinstallare invece, poichè ti potrebbe sovrascrivere i files di cui sopra. Uso solo le versioni ufficiali quindi per le altre nn so dirti
ciao
einemass

Lionsquid
16-05-2005, 13.52.47
Originariamente inviato da einemass
salva sempre la cartella config, il file cryptkey.dat , client.met etc... insomma occhio ;)
per passare da una versione a un'altra del mulo ufficiale basta sovrascrivere solo l'eseguibile e quei 4 o 5 file che ti danno insieme allo zip che scarichi, NON è consigliabile reinstallare invece, poichè ti potrebbe sovrascrivere i files di cui sopra. Uso solo le versioni ufficiali quindi per le altre nn so dirti
ciao
einemass

questo è correttissimo solo se fai un'aggiornamento della stessa versione del mulo con una superiore, ma non va se cambi mod, perchè i setting nel preferences.ini possono essere profondamente diversi e pregiudicare il corretto funzionamento del mulo...

quindi...la procedura + "sporca" e sicura è copiare l'intera cartella CONFIG e rinominare o cancellare il preferences.ini, in modo che all'avvio il mulo creda di essere alla prima esecuzione ed entra in automatico nel wizard di configurazione... ;)

pone
17-05-2005, 00.35.58
la più figa di tutte è la Morph :D
sarebbe bene usare "mod" che supportino la webcache :)
la Phoenix è pure molto carina; la LSD prima era leecher ma mi sembra che si sia redenta e cmq è ferma alla 0.44d o addirittura b :eek: