PDA

Visualizza versione completa : PROBLEMA SCELTA SISTEMA OPERATIVO ALL'AVVIO


blackaltec
10-04-2005, 10.26.42
Salve,

Sul mio PC ho due dischi rigidi. Sul C installato WIN Millennium, sul D era installato WIN XP Pro.
Per scelta (lunga da spiegare ma irrinunciabile) ho riformattato il D in maniera da usarlo come secondo disco e lavorare solo con Millennium.
Il problema che all'avvio, nonostante XP non esista pi, mi chiede ancora (con un messaggio che ora fastidioso) se voglio partire con Millennium o con XP (ma se non c' pi che lo chiede a fare?????).

Come fare ad eliminare questo messaggio????

davlak
10-04-2005, 10.42.48
normale, il boot.ini sta nella root di Millennium perch hai installato XP quando ME era gi presente.
Puoi eliminare tutti i files di avvio di XP che adesso stanno in C:\
Per prima fatti un floppy di avvio di millennium, e se non dovesse riavviarsi, parti da floppy e dai

fdisk /mbr
e poi
sys c:

blackaltec
10-04-2005, 14.16.54
scusami ma sono un po' tardo, puoi spiegarti meglio?
Un floppy di avvio ce l'ho ma come devo fare esattamente per eliminare il problema.
Grazie per la pazienza...

davlak
10-04-2005, 15.08.01
Originariamente inviato da blackaltec
scusami ma sono un po' tardo, puoi spiegarti meglio?
Un floppy di avvio ce l'ho ma come devo fare esattamente per eliminare il problema.
Grazie per la pazienza...
in C:\ dovresti avere dei files (nascosti e di sistema, per cui probabilmente non li vedi se non attivi l'opzione di visualizzazione).
si chiamano ntldr - ntdetect.com e boot.ini
li puoi eliminare.
se dopo il riavvio Millennium non partisse dovrai usare il floppy e dare i comandi che ti ho suggerito, quando a schermo ti appare A:\>

ora chiaro?