PDA

Visualizza versione completa : windows 2003 srv + sp1 e attivazione


themanto
07-04-2005, 09.12.03
ciao

ieri sera durante l'update alla sp1 di win2k3 si è bloccato durante l'installazione, dopo il riavvio appena effettuo il logon sul server mi dice che la mia copia non è stata attivata e di premere yes per attivarla, no per tornare al logon e cancel per spegnere tutto.

se premo yes mi parte l'attivazione , ma si ferma dicendo che la mia copia è già attiva. premendo ok mi fa il logoff e torna all'inizio.

sono nella disperazione più totale help!

grazie

franky
07-04-2005, 09.49.47
FANTASTICO!!!
Prova ad entrare in modalità provvisoria e a rimuovere il sp.

themanto
07-04-2005, 09.52.57
sp1 si auto rimuove nel momento in cui si blocca l'installazione.

appena entro in mod provv mi dice che la mia copia non è attivata e mi spegna il pc in quanto dice che devo entrare in mod normale per attivarla...

franky
07-04-2005, 10.38.55
Beh non sembra che sia stato rimosso proprio del tutto se ti richiede l'attivazione. Se non si riesce ad entrare nel sistema operativo la vedo un pochino dura la sua rimozione. Prova in tutte le modalità. Altrimenti bisogna ricercare in quali cartelle si installa l'sp1 e provare a rimuoverle mettendo il/i dischi da altre parti. Però ho i miei forti dubbi. Non mi viene in mente altro. Fammi sapere. Ciao

Kaioshin
07-04-2005, 11.12.52
se la tua copia di win 2003 è originale ti consiglio di telefonare subito alla microsoft :)

themanto
07-04-2005, 11.23.35
non esiste nessun modo per poter sbloccare l'attivazione e rifarla?