PDA

Visualizza versione completa : problemi explorer,java


Nemesys82
18-03-2005, 16.14.40
Ragazzi un mio amico ha un problema con explorer...in pratica succede questo: in possesso di fastweb a consumo e la procedura per attivare l'inizio della tariffazione andare sul sito di fastweb, inserire username e password, andare su internet a consumo e, apertasi una nuova pagina, deve cliccare ok per iniziare.
Il problema sta nel fatto che appena clicca sulla pagina per internet a consumo, gli esce una scritta che dice in poche parole che il java o lo scriptjava sono disabilitati e che evono essere abilitati.
Ovviamente sono abilitati e ho anche rimesso tutte le impostazioni di default di internet explorer scoprendo cosi che, se cambio una qualsiasi opzione, sia essa in avanzate, in protezione o altro, quella schermata non compare piu ed esce la pagine con gli ok per attivarla, ma anche se schiaccio ok, annulla o altro, clicco ma non succede nulla (ho anche notato che non esce la clessidra ma se vado col mouse nella barra in alto con i 3 bottoni tra cui il chiudi, il mouse ha la clessidrina affianco).
Penso sia tutto un problema di java o cmq di explorer e volevo sapere se era fattibile risolverlo in altro modo che non sia la formattazione.

Chiedo soccorso T_T
P.s. gli ho ripulito il pc da 5-6 worm che penso abbiano intaccato explorer x arrivare a questa situazione. ma siccome il pc non mio, posso fare altro x non ricorrere al formattone riparatore?
Thx a tutti

nana_d
18-03-2005, 18.48.47
Prima fagli anche una bella pulizia adware, poi che java usa?
Spero quella di Sun, se poi la st gi usando, forse devi guardare anche se ha qualche Hijack installato che gli provoca problemi.
Puoi sempre poi provare con il buon vecchio Firefox come ultima spiaggia