PDA

Visualizza versione completa : Abilitare lo Windows Scripting Host


Razor
12-03-2005, 15.42.24
Qualche ora fa ho installato Samurize ho caricato su una skin e mi comparso questo messaggio:

http://img83.exs.cx/img83/9673/errore9lq.gif

Uso Windows XP PRO con SP2, i servizi disabilitati sono questi:

http://img83.exs.cx/img83/74/servizi8qp.gif

Ho provato ad usare l'utility NoScript per riabilitare lo WSH ma mi da sempre lo stesso errore. Ho provato anche a reinstallarlo ma niente da fare, non so come riattivarlo. Ho provato nella configurazione dell'antivirus (NOD32) e del firewall (Angnitum Outpost) ma non ho trovato nulla in merito.

Come lo riattivo ?! :)

Grazie ;)

Razor

Razor
12-03-2005, 18.28.52
Ho risolto !
Sono andato in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Script Host\Settings e ho modificato il valore della chiave Enabled da 0 a 1.

Ora funzia tutto :)
Magari questa info pu servire a qualcuno in futuro.

Razor

slumpone
15-12-2013, 11.08.34
grazie delle informazione e stato utile ciao e grazie .

booty island
15-12-2013, 12.04.53
Hai riesumato un thread di quasi 9 anni f...

AMIGA
15-12-2013, 12.15.37
Benvenuto su Wintricks slumpone ;)