PDA

Visualizza versione completa : errore blu con programmi p2p


Djinn
12-02-2005, 18.22.46
Salve a tutti, purtroppo non sono qui solo per i saluti ma per un problema che mi tedia da un po'

Ho un notebook celeron 1,7 e winxp sp2

Mi collego a internet tramite lan locale a 10.0 Mbps

Quando uso programmi p2p dopo un tempo non definito mi appare il seguente errore a tutto schermo che ho potuto leggere disattivando l'utilissimo riavvio automatico di xp!

"Si è verificato un problema e windows è stato arrestato per impedire danni al computer

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Informazioni tecniche:

*** STOP:0x000000D1 (0xF96FFF8C, 0x00000011, 0x00000000, 0xF96FFF8C)

*** atimtag.sys - Adress F96FFF8C base at F96AD000, DateStamp 3c168602
*** atimtag.sys - Adress F96FFF8C base at F96AD000, DateStamp 3c168602

"

Questo è tutto, fatemi sapere e grazie :)

Djinn
12-02-2005, 18.28.36
chiedo venia e comincio a rispondermi da solo (vedo su):

"
Originariamente inviato da P8257 WebMaster
IRQL_NOT_LESS_OR_EQUAL e IRQL_NOT_GREATER_OR_EQUAL

Livello di richiesta interrupt non inferiore / superiore o uguale

Questo problema è sovente legato ad un comportamento errato di qualche driver di periferica installato sul sistema, la maggior parte delle volte driver video o audio.
Le cause sovente sono da ricondurre alla programmazione del driver stesso o alla compatibilità di tale driver con la versione del nostro sistema operativo, il problema si verifica infatti, quando un driver predispone della memoria per contenere una struttura dati statica e poi va a richiamarla utilizzando una sequenza diversa da quella usata in precedenza per memorizzarla, andando così a leggere dati incongruenti e a "puntare" a zone di memoria diverse da quelle a suo uso.

Per risolvere il problema tentare un aggiornamento dei driver del sistema oppure, se il problema si verifica con i driver aggiornati di recente, provare a disinstallarli ripetendo l'installazione dei software più datati, ma magari più stabili.

Bye

Complimenti WEB, sempre aggiornato e preciso
Vorrei solo aggiungere che questo errore mi ha perseguitato per mesi. Alla fine ho scoperto, non dopo aver smontato praticamente tutto il PC per cercare la periferica hardware colpevole, che il tutto era dato dal mio unico banco di memoria.
Non rotto, ne difettoso: semplicemente alcuni settaggi un po' troppo azzardati dati nel bios della mobo. Parametri non supportati per un semplice SDRAM PC133."


Indi da qui ne ricaverei che è un problema della mi scheda ATI, ci smanetto un po' (nel senso che metterò tutto default dove posso :P) , vi fo sapere :)

Djinn
12-02-2005, 18.32.54
La scheda è una semplice ATI mobility radeon da 16 Mb dipendente dal file ati2dvag.dll.

In versione release cito testualmente: D700-0112102200

Djinn
13-02-2005, 12.36.44
Ho reinstallato i driver ma il problema persiste adesso provo ad usare diversi programmi e vedo quali causano realmente il blocco del sistema.

Possibili colpevoli:
Emule Plus v.1.1b
Exeem offical beta release 0.21

La seconda mi sembra piu' probabile anche se ancora non capisco cosa c'entri la scheda video 8| ma!
Vi faccio sapere

Trushna
13-02-2005, 13.52.17
Prova ad installare gli omega drivers

www.omegadrivers.net

Djinn
13-02-2005, 14.17.20
Grazie per il consiglio, per adesso cmq preferisco aspettare, non vorrei brutti scherzi dal mio portatile.

Aggiornamento: Dopo due ore di scarichi vari e non so piu' che prove non e' ancora successo nulla, aspetto ancora un'ora per accusare ufficialmente la beta release di Exeem, speriamo bene ciao :)