PDA

Visualizza versione completa : Problema USB 2.0


nfxbug
26-12-2004, 17.06.29
salve, innanzi tutto buone feste a tutti.
volevo chiedervi una cosa...ho come scheda madre asus p4c800deluxe che ha 8 porte USB2.0. Nel cd c'è scritto che per installare i driver dell'usb 2.0 basta installare il sp1 a windows xp...l'ho fatto e in effetti andando in gestione periferiche sembra che è tutto ok. Ora pero ho preso un HardDisk esterno usb2.0...l'ho metto nel pc...lo riconosce ma mi dice(in poche parole): dispositivo usb2.0 su porta usb...la velocità del dispositivo potrebbe essere minore. consigliabile inserirlo in usb2.0!l'hd cmq funziona lo stesso ma è abbastanza lento!! ora mi chiedo...dov'è il problema? perche xp non mi riconosce le porte usb come usb2.0??:confused: :confused: sto impazzendo da 3 giorni ma niente...

accetto tutti i consigli...aiutatemi a risolvere questo problema!

grazie
di nuovo auguri

Thor
26-12-2004, 17.30.17
per sapere se hai installato l'usb 2.0:
http://www.usbman.com/Guides/checking_for_usb_2.htm

Thor
26-12-2004, 17.31.29
Disponibilità dell'aggiornamento per i driver USB 1.1 e 2.0 presenti nel Service Pack 1 per Windows XP (http://support.microsoft.com/?kbid=822603)

nfxbug
26-12-2004, 17.46.08
http://noeffex.altervista.org/gestione.jpg

io ho sia gli 8usb della mb che una scheda pci che dovrebbe essere usb2.0. secondo te quale delle due mi riconosce come usb2.0?

tnx

Macao
26-12-2004, 17.59.20
parlo per esperienza, io avevo aqustato un HD esterno USB, e il cavo non è risultato compatibile con il chipset, ho risolto contattando l'assisistenza che mi hanno madato un nuovo cavo....

Thor
26-12-2004, 18.05.55
Originariamente inviato da nfxbug
http://noeffex.altervista.org/gestione.jpg

io ho sia gli 8usb della mb che una scheda pci che dovrebbe essere usb2.0. secondo te quale delle due mi riconosce come usb2.0?

tnx "Controller host avanzato USB VIA"
penso sia la scheda pci..

Macao
26-12-2004, 18.28.46
secondo me ti riconosce esattamente quelli della scheda, tra l'altro pare che il controller pci abbi un chipset VIA, se è uno di questi USB 2.0 (VT6202, VT6212) ecco i driver
http://www.viaarena.com/downloads/drivers/USB/VIA_USB2_V259-L-M.zip

tra l'altro mi pare che in alcuni bios si possa impostare con che specifiche devono funzionare le porte USB, dai una controllata...

cmq in genere queste cose si risolvono con l'aggiornamento dei driver o coe ultimo tentativo del bios, a meno che non ci siano imcompatibilità hardware

ultimo bios : P4C800 Deluxe BIOS1019 P4C800 Deluxe BIOS file is not applicable to P4C800.Please do read the description before updating BIOS
http://www.asus.it/support/download/selectftp.aspx?l1_id=1&l2_id=15&l3_id=20&m_id=1&f_name=P4c81019.zip~zaqwedc

nfxbug
26-12-2004, 20.01.04
allora ragazzi...vi aggiorno dopo le mie prove.
modificando alcuni parametri nel bios sembre che l'usb 2.0 della mobo funzioni correttamente (che poi non capisco dove stanno ste 8porte usb...4 sono dietro al pc...2 sono sulla parte frontale del case(che non funzionano tra l'altro insieme alle uscite audio)...e gli altri 2??!?) va bè...cmq ora mi rimane il problema della scheda pci che è usb2 ma me la riconosce usb1.1....ora prima di provare i driver di macao mi accerto che abbia un chipset VIA.

X macao:
secondo me ti riconosce esattamente quelli della scheda, tra l'altro pare che il controller pci abbi un chipset VIA, se è uno di questi USB 2.0 (VT6202, VT6212) ecco i driver

X scheda quale intendi? pci o mobo?
PS: il cavetto è ok

ciao

grazie 1000

Macao
27-12-2004, 00.31.51
intendevo quelli della scheda madre....

per quanto riguarda le USB, la sheda ne supporta 8, ma è dotata di 4, altre 4 puoi aggiungerle tu, come detto 2 le hai occupate con quelle fornite dal case (ATTENZIONE: i pin delle shede asus hanno un a disposizione strana quindi devi accetarti di vere collegato tutto esattamente), ne puoi montare altre 2, asus mette a disposizione delle USB da montare al posto di una scheda PCI, ed hanno già un conettore da montare sulla scheda.....le trovi in vendita da 8 a 16 €, ma se hai un negoziante onesto e di fiducia non costano più di 5 € (te le fanno pagare una marea perchè sono delle porte opzionali e ci fanno una cresta molto alta....)

nfxbug
31-12-2004, 00.42.34
si ma i 2 usb che sono sul case sono collegati...eppure non vanno. e insieme alle porte usb ci sono entrata e uscita audio...e neppure quelli vanno. x caso sai il motivo?

grazie cmq!

ciao

Macao
31-12-2004, 00.46.13
(ATTENZIONE: i pin delle shede asus hanno una disposizione strana quindi devi accetarti di vere collegato tutto esattamente)

per l'audio non so...forse si deve abilitare anche via jumper

irondog
31-12-2004, 19.44.31
Secondo me non sono collegate, i signori che ti hanno assemblato il pc si sono semplicemebte scordati oppure hanno utilizzato un case che ha le prese frontali ma non i cavetti di collegamento.
Io ti posso assicurare che quella Mobo ha in dotazione sia le porte suplementari, usb e 1394, da montare se si vuole tutte nel lato posteriore. Leggi a pag 1-1 del tuo manuale, potrai constatare tu stesso. Inoltre per settare le porte in modalità 2.0 dovrai modificare i ponticelli come da istruzioni dello stesso manuale...Bye e buon anno