PDA

Visualizza versione completa : connessione condivisa


Zepelin_22
23-12-2004, 18.40.27
Salva ragazzi,
Ho un portatile con WinXP collegato con un Desktop, anche lui con WinXP.
Ho condiviso la connesione internet con la possibilitā da parte del notebook (client) di controllare o disabilitare la connessione internet condivisa, ma nelle connessioni di rete del notebook non é presente l'icona della connessione internet condivisa.
Debbo far notare che quando avevo WinXP SP1 tutto funzionava egregiamente, e con il passaggio al SP2 ho riscontrato questo problemino.
Qualcuno sā aiutarmi???
Grazie e buone feste...:p

Billow
24-12-2004, 19.18.29
mai avuto nessun problema con SP2..

+ o - stessa modalitā... :eek:

Zepelin_22
28-12-2004, 13.10.15
e se non dipende dal SP2, allora da cosa dipende?

real7
28-12-2004, 15.10.57
apri 'Stato di connessione internet' 'proprietā' metti la spunta su:
'mostra una icona sull'area di notifica quando connesso'

Zepelin_22
28-12-2004, 17.07.15
Originariamente inviato da magicwizard
apri 'Stato di connessione internet' 'proprietā' metti la spunta su:
'mostra una icona sull'area di notifica quando connesso'

Io mi riferivo al portatile, dove non mi appare in connssioni remote la connessione condivisa; quindi non ho l'opportunitā di spuntare 'mostra una icona sull'area di notifica quando connesso'.:p

real7
28-12-2004, 17.15.41
nel portatile vai nel 'pannello di controllo', 'connessioni di rete' e crea una 'connessione internet'

Zepelin_22
29-12-2004, 09.51.47
Originariamente inviato da magicwizard
nel portatile vai nel 'pannello di controllo', 'connessioni di rete' e crea una 'connessione internet'

non ho capito cosa c'entra; io nel pannello "mostra tutte le connessioni" ho soltanto la connessione alla rete locale, quella predefinita del modem del mio portatile, e mi manca la connessione condivisa con il mio PC di casa (settata per essere abilitata o disabilitata dagli utenti in rete).
La connessione condivisa era presente nel pannello "mostra tutte le connessioni" del portatile, e dopo l'installazione del SP2 é sparita.
Chiaro adesso...:eek: :cool:

real7
29-12-2004, 10.13.59
....La connessione condivisa era presente nel pannello.....
se non č presente la devi creare, io ho dovuto crearla 'uso un route' non so se č la stessa cosa