PDA

Visualizza versione completa : account amminisratore


slivio...
19-12-2004, 14.24.42
ciao

facendo un po di pulizia al sistema o tolto l'account administrator.... ora si connette con account utente... e la quasi totaliata dei file e sp˛arita... nel senso che nell'hd ci sono ma non in vista nel menu avvio start.... devo sfosgliare le cartelle e cercare administrator e prenderli da la...

come posso fare per ripristinare l'account amministratore?

poi

gestione periferiche a smesso di funzionare..... si puo risolvere alemno per gestione periferiche.. mi interessa di piu

real7
19-12-2004, 16.48.27
.....gestione periferiche a smesso di funzionare.....
se cerchi di aprire le g.p. ti da un errore tipo 'snap-in non riuscito'

slivio...
19-12-2004, 23.58.57
Originariamente inviato da magicwizard
.....gestione periferiche a smesso di funzionare.....
se cerchi di aprire le g.p. ti da un errore tipo 'snap-in non riuscito'

si esattamente.... :)

cmq reinstallato tutto ok resta cmq l'accesso amministratore che non va

real7
20-12-2004, 00.20.53
si poteva risparmiare la reinstallazione.
per l'accesso amministratore, mi dispiace ma non sono in grado di aiutarti

slivio...
20-12-2004, 12.57.07
Originariamente inviato da magicwizard
si poteva risparmiare la reinstallazione.
per l'accesso amministratore, mi dispiace ma non sono in grado di aiutarti

ok dimmi la problematica di gestione periferiche ugualmente..

ciao

real7
20-12-2004, 13.17.01
probabile che nel registro mancava questa chiave
HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}

slivio...
20-12-2004, 13.45.43
Originariamente inviato da magicwizard
probabile che nel registro mancava questa chiave
HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}

allora e solo era solo da rimettere ok ciao. grazie 1000....

per l'account nessuno sa qualcosa?