PDA

Visualizza versione completa : XP non si avvia: errore stop 0x00...


il_gi
12-12-2004, 10.37.38
Ciao a tutti, il mio xp non si avvia più, e dà l'errore

STOP: 0x00000051 (0x00000003, 0x00000003, 0x00000000, 0xe121a000)

Pare che non trovi il fle

\windows\system32\config\system

Sulla KB di microsoft non è descritto questo problema

Non si avvia in modalità provisoria nè con "ultima configurazone funzionante"

Come posso fare a risolverlo?

Se reinstallo WIndows, perderò i files nella cartella documents and settings?

Grazie

davlak
12-12-2004, 10.45.02
se avevi il ripristino attivo al momento del crash puoi provare così:

http://www.wintricks.it/windxp/ripristina.html


se decidi di provare però devi controllare che il path sia corretto (se ad esempio windows non è in C:\ metti la lettera di unità giusta in tutti i percorsi)

il_gi
12-12-2004, 11.02.10
grazie per le risposta velocissima, il problema è che non riesco ad accedere alla consolle di ripristino..
quando faccio tutta la procedura e seleziono l'installazione di windows n1 (l'unica) anzichè accedere alla consolle di ripristino ricompare una schermata blu con STOP: etc etc

che faccio?

Se rimonto windows sopra l'installazione esistente (stessa cartella c:\windows) perderò i dati in documents and settings?

come faccio a rimontare senza perdere i dati in quella cartella?

Grazie ancora

davlak
12-12-2004, 11.22.00
temo sia la RAM per cui una sovrainstallazione potrebbe non andare a compimento.

http://www.msni.it/forum/showthread.php?s=&threadid=77065

p.s.: tu per il momento dati non ne perdi, sempre che il tuo HD sia sano...risolto il problema della RAM o cos'altro è ritroverai tutti i tuoi dati.

il_gi
12-12-2004, 11.25.53
Vuoi sapere una cosa curiosa? se provo a reinstallare xp
inserendo il cd originale, facendo invio per installare windows,
e scegliendop F8 per accettare la licenza, ricompare la schermata
blu con l'errore STOP etc etc...

cosa ne pensi?

Grazie ancora

davlak
12-12-2004, 11.38.57
si appunto

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/w2kmsgs/442.asp

segui le indicazioni e se risolvi tanto di guadagnato, ma come già detto temo sia la RAM o cmq HW.

tutto quello che posso dirti al momento è che potresti provare a disabilitare dal bios tutti gli USB che hai, ma è solo un tentativo.

il_gi
12-12-2004, 13.56.46
Tutto ok, ho seguito la procedura descritta in

http://www.wintricks.it/windxp/ripristina.html
e
http://support.microsoft.com/?kbid=307545

però dato che non partiva la consolle di ripristino ho spostato il disco in un altro computer e ho copiato i files indicati

Grazie per la collaborazione!