PDA

Visualizza versione completa : W2003 : sicurezza?


joerack
05-12-2004, 23.03.28
Dopo aver rinunciato a far andare l'usb 2 ho deciso di installarlo ad un canale interno al pc almeno così posso avere un secondo disco veloce mentre aspetto il SP 1 per W2003

Solo che ho notato che non me lo vede???
Al momento ho collegati 3 dischi fissi al pc

Un maxtor 60Gb con installato il S.O <= tutto ok
Un maxtor 30Gb al canale ide 2 (master) <= non me lo vede
Un Western Digital 8gb connesso all'usb (kit magnex per hdd esterni)
.. neanche questo me lo vede

Ho provato con partition info della powerquest e mi vede tutti i 3 dischi .. ma in risorse del computer me ne appare uno solo .. che fare :confused:

Vi prego aiutatemi che W2003 è il sistema + stabile che ho e lo vorrei tenere , ancora meglio di W 2000 ; se non fosse per questi problemi sarebbe perfetto

Da parte mia , l'unica cosa che mi viene in mente è se è attiva qualche opzione che per sicurezza non mi permette di vedere altri dischi installati.. boh!

Un saluto,
joe

Deep73
06-12-2004, 19.20.11
Io direi piuttosto di dare una controllatina alle periferiche che vede WIndows ed avviare la Gestione Disco (tasto destro Risorse Computer, Gestione, Gestione Disco). Può darsi che Win2003 non abbia "montato" ancora le unità oppure non gli sia stata assegnata una lettera.

ceccus
07-12-2004, 00.03.56
Salve,
Segui il consiglio di Deep73....credo che tu non abbia "montato" le unità.....
Concordo pienamente sul giudizio espresso riguardo a Win2003....
Che versione hai ??

Ciao!!