PDA

Visualizza versione completa : SP per NT 4


R.DANEEL
11-03-2001, 02.40.25
Qualcuno potrebbe per cortesia indicarmio dove trovare i vecchi service pack per NT 4, ne ho avuto una copia, ma purtroppo ho solo il 4 5 e 6.
Vorrei far vedere al s.o. le partizioni FAT 32, ma senza i vecchi SP non posso installare quelli nuovi...
Grazie per l'aiuto che potrete darmi.

Grayling
11-03-2001, 04.36.59
Non credo sia necessario.Mi sembra di ricordare di aver applicato il SP5 subito dopo l'installazione di NT4 senza aver installato il SP4 per es.
Va detto che durante l'upgrade di un SP es. dal 4 al 5, conviene scegliere l'opzione che ci consentirà poi una eventuale disinstallazione dell'ultimo SP applicato per riportare il sistema alle condizioni iniziali.

Ciao

><(((°> ><(((°>

Grayling

Eteria
11-03-2001, 05.34.35
Si, infatti non è necessario installare le versioni precedenti dei servizio pacchi per NT4 prima di installare la più recente. Mi pare invece che siano necessarie versioni vecchie per installare IE4.x perchè le nuove installerebbero delle versioni di criptografia troppo aggiornate per IE4.x (però di questo non sono sicuro). In quanto a dove trovare il servizio pacchi 3 evito di mandarti sul mio sito dove l'ho pubblicato perchè ho notato un cattivissimo servizio del mio fornitore di spazio e finche non mi appoggerò a qualcun altro so che si corre il rischio di lanciare un download da 30 mega e vederselo dopo mezz'ora di attesa chiudere per qualche errore del server...

Un salutone al Gray!!!

ARGO
11-03-2001, 09.03.10
Veramente è il contrario, se installi IE5.X con crittografia 128 bit non puoi più installare i SP che nelle versioni Italiane non contengono tale crittografia.
Conviene prima installare il SP 6A (non necessita alcun SP antecedente) poi IE5.5 e non ci sono problemi.
Ho letto che sta per uscire il SP 7, che dovrebbe essere l'ultimo dato che Microsoft ha deciso di dismettere NT.

Bye :)

R.DANEEL
11-03-2001, 15.43.53
Grazie per l'aiuto, purtroppo NT4 è un S.O. che non conosco assolutamente.
Volevo installare IE4 per avere l'aggiornamento del desktop, ma pare non sia possibile senza avere prima il SP3.
Sapreste per cortesia indicarmi se ci sono altri modi per aggiornare il desktop?

ARGO
11-03-2001, 17.16.12
Allora, se disponi del SP 4 installalo poi installi IE4 per avere il desktop tipo Win98, quando hai finito tutto puoi installare il SP 6a e in seguito IE5.5

Ciao

Grayling
13-03-2001, 02.11.56
...effettivamente sembra proprio che da Aprile o Maggio, Microsoft non "svilupperà" più NT.

bye

PS
CIAO Eteria e complimenti per il "Millenium member" ...
Servizio Pacchi,....sei sempre il solito !!!

><(((°>
Grayling

R.DANEEL
13-03-2001, 02.22.26
Ho fatto come mi avete spiegato ed è tutto ok.
L'unico problema che mi è rimasto sono i driver per la mia voodoo 3, non esiste più la pagina di download per NT4 su 3dfx.com: va bene che hanno chiuso, ma un minimo di assistenza potevano lasciarla...
Ciao a tutti.

Eteria
14-03-2001, 20.23.59
Se installi IE4.0 la criptografia è a 40 bit. Per installare IE 4.0 devi installare come minimo prima il servizio pacco 3. Puoi installare pure Ie5.x (intendo da IE5.0 fino a IE5.5) ma sul tuo NT4 non avrai mai la criptografia a 128 bit a meno che tu non stia usando una versione dedicata al NordAmerica, Canada oppure a meno che tu non abbia installato l'apposita patch dedicata alla criptografia avanzata a 128 bit per IE. Se installi la criptografia avanzata a 128 poi cool piffero che installi il servizio pacco 6 (che è l'ultimo uscito e quindi il più recente) ... oddio io ci sono riuscito ma in un modo mica tanto simpatico.
A questo punto si deduce che i servizi pacchi abbiano bisogno di essere compatibili con il livello di criptografia esistente (uguale o superiore) nel sistema in questione... chi ti dice che non sia così pure per le versioni di IE?!?!?! A dimostrarlo c'è il fatto che non è possibile installare versioni di IE precedenti a quella gia installata. Se ti installi IE5.x ti ritrovi quindi con una criptografia a 56 bit e sai che il servizio pacco 6 la supporta ma se ti installi il servizio pacco 6 (a NT4 vergine senza ne IE4.x ne IE5.x) e poi provi a installarti la versione 4.x (40 bit) secondo me potresti avere dei problemi.

Se non ci credi fai come me: prova!!!

Eteria
14-03-2001, 20.24.56
Tnx Gray :))))))))

R.DANEEL
15-03-2001, 02.34.43
Io ho installato IE 5.5 dopo il SP6 ed ho indicato il livello di codifica a 128 bit. Sarà vero??