PDA

Visualizza versione completa : SATA problemi per reinstallare winxp


giorgioprimo
01-11-2004, 17.49.08
cerhiamo di cominciare dall'inizio:
Sul mio pc (mobo abit nf7s) decido di reinstallare windows per fare un p di pulizia. L'hd un maxtor SATA da 160 con tre partizioni ( 10 GB con il SO, 50 GB con i programmi, 100 GB per lo storage).
Infilo il cd di winxp sp1 ed inizio la procedura, premo f6, carico il driver sata della sylicon ed arrivo al momento in cui mi chiede se installare winxp (invio) o accedere alla console di ripristino. Vado per la nuova installazione e.... mi dice che non si pu andare avanti perch non risulta installato nessun disco.
Spengo controllo i cavi l'alimentazione, entro nel bios e mi assicuro che il controller sata sia attivato e ricomincio ma il risultato lo stesso, non vede nessun disco. Allora attacco un altro disco (ATA questa volta) da 60 gb ( con win gi installato) sul primary IDE ed avvio.... tutto ok il sistema parte e mi vede tutti i dischi: :confused: l'IDE (con le 3 partizioni D,E,F) ed il SATA che invece prima non mi vedeva (con le tre partizioni G,H,I). Visto che ci sono formatto la partizione G ( che la partizione primaria del disco SATA sulla quale vorrei fare l'installazione pulita di win).
Ricomincio da capo, stacco l'ide e lascio solo il SATA, avvio dal cd di win arrivo alla scheramta finale, vado per la nuova installazione e :confused: niente da fare non vede nessun disco.
Ho provato con partition magic a formattare ed ad installare un nuovo sistema opertativo ma senza risultati.
IL sata ok perch se faccio l'avvio con l'IDE lo vede tranquillamente e tutte le partizioni sono accessibili, allora perch non me lo vede se tento di utilizzarlo come disco di boot per la nuova installazione?
Non ditemi di formattare tutto il sata perch l'obiettivo di salvare i dati e non ho altri dischi dove riversarli. Possibile che ci sia qualche problema nel bios? (strano perche non avevo mai avuto problemi)