PDA

Visualizza versione completa : Symantec WinFax


Tozoo
18-10-2004, 17.17.50
Ho un problema con la condivisione fax di WinFax Pro 10.03 italiano.
Una volta installato sul host, attivata l'opzione "host per condivisione fax" e configurato per l'inoltro e la ricezione dei fax, vado ad installare WinFax Pro sul client che fila liscio fino alla configurazione "client per condivisione fax" che mi dice, dopo la prima connessione con l'host, che c' un errore:
"Impossibile collegarsi con l'host. L'object exporter non stato trovato su questo host." e mi impossibile usare il server per l'inoltro dei fax dai clients.
Ho cercato ovunque, ma senza risultati! Anche sul sito della symantec non mi dnno risposte esaurienti n utili, poich mi dicono di cancellare delle chiavi di registro e far ripartire la macchina. Al riavvio, naturalmente, non funziona e d lo stesso errore.
Se qualcuno di voi ne sa qualcosa pu aiutarmi a risolverlo?

La mia configurazione : WinXpProSP2 (client) + Win98Se (host) [s lo so. dovrei cambiare il sistema dell'host, ma ho taltmente tanti dati l sopra e talmente ingarbugliati che devo prendermi almeno un paio di giorni di ferie per farlo...]

Grazie.

TiTTi
18-10-2004, 20.29.18
Come sei messo con le password? Ho avuto un problema del genere, ed era causato dall'uso di uno user che non aveva password, e che per questo faceva macello andando a cercare un servizio in rete...

Tozoo
19-10-2004, 09.17.43
Niente passwords, n su host n su client.
Non uso praticamente mai le passwords dal momento che se uno non sa bypassarle improbabile che sappia dove altro mettere le mani per incasinare il tutto, e se sa come bypassarle, beh, tanto vale non metterle. Qui da me nessuno ha segreti sul pc, per cui...
Comunque niente passwords. Credi che debba metterle?
Ho letto sul sito Symantec che WinXp Sp2 d problemi con molte applicazioni Symantec (in parole povere per il firewall e i conflitti teorici tra i firewalls Sym e MS, ma avendo disinstallato con XpLite il firewall di WinXp non dovrei avere questo tipo di problema...)
Ho anche Internet Security 2002 sul pc, ma ho abilitato completamente WinFax sia in rx che in tx.
Come hai risolto tu?
Intanto cerco ancora in giro...

TiTTi
19-10-2004, 09.32.38
Prova a mettere le pwd!
Tieni presente che XP (soprattutto dopo SP2) mette un sacco di limiti a chi non ha le password, per cui una prova io la farei.
E prova anche a disabilitare, sempre per prova, tutti i firewall/internet security/porte blindate/catenacci/chiavarde che hai sui pc :D