PDA

Visualizza versione completa : Problemi post backup


melchizedek
17-10-2004, 21.09.24
Premessa: parlo del pc di un mio amico, quindi non posso fare modifiche al volo in base alle istruzioni che mi darete.

Allora...

Agli inizi di ottobre l'ho riformattato mettendo il service pack 2.
Poi ho installato un po' tutto.

Tempo una settimana, è iniziata ad apparire una schermata che diceva:
Avvio di Windows non risucito.
Il problema può essere dovuto a una recente modifica del software o dell'hardware.

L'ho ripristinato alle condizioni iniziali, e il pc è stato così bravo da tenere in memoria i file reinseriti dopo il backup.

Tempo un'altra settimana, il problema si è riproposto.
Ho ripristinato ancora [sta diventando il mio passatempo preferito del weekend], ma stavolta i file non ci sono più!

O quantomeno, ci sono nell'account che gli avevo creato, che però non è più accessibile!
Così come non è più accessibile outlook e il programma antivirus che avevo installato.

Le domande:

1. da cosa può dipendere questa instabilità che porta i problemi di avvio di Windows?
2. come faccio a ad accedere all'account creato, visto che secondo il pc esiste solo l'amministratore [i file li ho ritrovati nei documents ad settings].

Aiutatemi, voglio passare il prossimo weekend a rilassarmi!!!

Infoservice
18-10-2004, 10.15.54
Penso che il problema sia da ricercare da una incompatibilita' dell'hw alla sp2. Ho sentito parlare di problemi di compatibilita'.
Ti consiglierei di installare la sp1.
Per i documenti ti basta copiare le cartelle dell'utente utente. Per outlook copiati la cartella identities contenuta nella cartella dati applicazioni dell'utente in document and settings.
Fammi sapere. Ciao. ;)

Korgar
19-10-2004, 14.52.44
Il pc del tuo amico è overclockato? Se la risposta è si, prova a rimettere le frequenze originali :).