PDA

Visualizza versione completa : cpu al 100%


tecnorud
28-09-2004, 15.32.52
Ciao.
Ho un problema con un pc.
Tutto ad un tratto il pc diventato lentissimo,infatti controllando da task manager la cpu lavora al 100%.
Ho scansionato con adaware,spy boot,norton,x cleaner cw shredder ed ho pulito tutto ma rimane la cpu al 100%
Qualche consiglio?
Grazie mille

Gigi75
28-09-2004, 15.34.34
Qual' il nome del processo che carica la cpu?

(prova a fare una ricerca, ci sono molti 3d analoghi)

bYe:)

Xtefano
28-09-2004, 15.41.16
Az...pita, mi hai battuto sul tempo .....

Proprio recentemente c'era in giro questo (http://www.wintricks.it/forum/showthread.php?s=&threadid=73911&highlight=processore) thread....


HTH


Byez

Stefano

tecnorud
28-09-2004, 16.01.07
Da quando lo accendo a quando lo spengo questi sono i processi

sqlservr.exe
spoolsv.exe
ccevtmgr.exe
ccsetmgr.exe
svchost.exe
lsass.exe
services.exe
navapsvc.exe
winlogon.exe
csrss.exe
smss.exe
msmsgs.exe
arsetup.exe
ccap.exe
winmon32.exe
explorer.exe
taskmgr.exe
slserv.exe

crazy.cat
28-09-2004, 16.17.43
Hai ospiti a quanto pare.

winmon32.exe
http://www.trendmicro.com/vinfo/virusencyclo/default5.asp?VName=WORM_SDBOT.RT

Non chiaro cosa sia questo file
arsetup.exe
controlla in che directory si trova e a che programma appartiene.

tecnorud
28-09-2004, 16.33.21
Disabilitando arsetup il processo della cpu scende subito.
Il file arsetup.exe e l'ho trovato sotto c.
Ovviamente interrotto il processo l'ho cancellato , ma al riavvio si ripresentato come un parente :)
Aiuto!!!!!!!!!!!!!!!!!!!!!

tecnorud
28-09-2004, 16.43.35
Penso di aver risolto il problema utilizzando hijackthis.
Dopo aver cancellato sotto c il file arcsetup ho lanciato hijack.
Ho rimosso sia il winlogon32 che arcsetup.
Ho riavviato e la macchina funziona bene.
La riprova quella di collegarsi ad internet e vedere se lo ribecco subito.
Speriamo bene :eek: