PDA

Visualizza versione completa : Problema con Monitor.


skizzo
10-09-2004, 18.02.19
Oggi accendo il pc...si avvia...noto parecchi sfarfallii...controllo la frequenza di refresh del monitor: 60Hz

Oibò!
Strano...vabbè...tasto dx > proprietà > impostazioni > avanzate > monitor...85Hz.
Come 85Hz? (che è poi il massimo supportato dal mio monitor a 1024x768)

Pur essendo impostato a 85 di fatto sta a 60Hz.

Ho provato con Rivatuner e con Refresh Force per forzare la frequenza di refresh, ma senza risultato.
Ho provato a reinstallare i driver...nada.
Ho provato a usare il monitor con l'adattatore DVI > VGA, ma niente.
Ho provato a ghostare con l'immagine usata il giorno prima (e che non dava problemi), nothing.
Ho provato a installare XP su un'altra partizione ex.novo...niente di nuovo.
Ho provato a riportare il monitor a "impostazioni di fabbrica"...inutile.
Ho controllato cavi, alimentazioni, attacchi, smagnetizzazione, etc...

BOH!?
Che sia il monitor che mi sta abbandonando?

Info sulla mia configurazione...
Monitor:
Nec Multisync FE700
PC:
AthlonXP 2500+
1GB di DDR PC3200
Radeon 9800Pro 128MB (Powercolor)
2HD Seagate 120GB (uno EIDE con SO, uno SATA)

Idee?
(per provare il monitor su un altro pc mi serve qualche giorno...non ho voglia di spostarlo...)

Grazie!

skizzo
10-09-2004, 19.26.45
Boh...pare si sia risolto...non so.
Ho staccato tutto e usato una presa diretta invece che la ciabatta per l'alimentazione del monitor.
Ho spento tutto, ho lasciato "riposare" ( :D ) e ora va bene...

Misteri della tecnologia?