PDA

Visualizza versione completa : Problemi vari


marcoa.81
06-08-2004, 08.35.48
Sul comuter di casa ho installato l'ultima patch per explorer(Microsoft Security Bulletin MS04-025 Cumulative Security Update for Internet Explorer (867801)) su windows xp. Da allora non mi vanno pi¨ il firewall di xp, i temi e l' anti virus (e-scan 2003).Ho provato a rimuovere la patch ma niente, AIUTO!!!
Inoltre sul Pc di mio padre (win 98SE)copare sempre la scritta explorer: errore generico,ma poi cliccando su annulla per fortuna non accade nulla.

Ov3rKuNtZ
06-08-2004, 16.34.11
nn hai creato un punto di ripristino?

.. sicuro ke dipenda dalla patch?

Bico Bico
06-08-2004, 19.14.05
Per il firewall e i temi hai provato a controllare che i relativi servizi siano attivi? (Start > Esegui > services.msc)

marcoa.81
06-08-2004, 21.43.28
Ho provato a ripristinare il pc al rivvio facendo f8,ma niente da fare.Adesso ho reinstallato l'antivirus e vÓ di nuovo.
Nel firewall mi compare lascritta in propietÓ connessione/avanzate, la scritta (abbreviando): impossibile visualizzare le proprietÓ di questa connessione.Le informazioni di stumentazione gestione windows (wmi) potrebbero essere danneggiate.Per correggere il problema,utilizzare Ripristino configurazione di sistema ecc ecc. Se vado nel pannello servizi in strumenti di amministrazione, il firewall Ŕ attivo,ma aprendo le proprietÓ sotto relazioni di dipendenza compare la scritta: WMI-errore generico, e questo per ogni altra risorsa (rete;dde;rpc;praticamente tutto).Se poi apro il pannello di contollo di Windows management infrastructure (WMI) wmimgmt.msc,sotto opzioni compare la medesima scritta.Ho provato a registrare nuovamente wmi.dll ma mi dice che il punto d'ingreddo dllregisterserver non Ŕ stato trovato. Per quanto riguarda i temi anch'essi sono attivati e nelle proprietÓ di sistema,sotto prestazioni,ho perfino regolato per l'aspetto migliore,ma nelle proprietÓ dello schermo ho solo gli stili di visualizzazione classici di win98,niente xp.
Ho provato a patchare uxtheme.dll ma mi dice che il file Ŕ protetto.
Forse riuscirei con stylexp,ma non voglio installarlo.
St˛ casino m'Ŕ successo dopo che ho installato la patch,ma non s˛ se sia proprio quella la causa. Uso safexp ma non ho mai avuto problemi con quello,mÓ...... non s˛.
Spero che a settembre con la nuova SP2 succeda qualcosa,spero,cmq se vi viene in mente qualcosa dite pure,grazie 1000.

Korgar
06-08-2004, 22.55.35
Originariamente inviato da marcoa.81
Uso safexp ma non ho mai avuto problemi con quello,mÓ...... non s˛.
Hai messo per caso le impostazioni raccomandate? Il programma ti pu˛ rendere instabile il computer (a me Ŕ successo :grrr::grrr: ).

marcoa.81
07-08-2004, 06.35.41
Sý,vui dire che Ŕ per quello?
Provo a toglierle allora, poi ti dico.

davlak
07-08-2004, 10.57.26
Originariamente inviato da marcoa.81
Uso safexp ma non ho mai avuto problemi con quello
La penso come Korgar, Ŕ SafeXP che fa casino, non saresti il primo ;).

Bico Bico
07-08-2004, 11.02.23
Originariamente inviato da davlak

La penso come Korgar, Ŕ SafeXP che fa casino, non saresti il primo ;).

veramente neanche il secondo... :D

Korgar
07-08-2004, 11.08.20
Originariamente inviato da marcoa.81
Sý,vui dire che Ŕ per quello?
Provo a toglierle allora, poi ti dico. Il problema Ŕ che non Ŕ facile rimettere tutto come prima, anche perchŔ ci ho provato ma senza successo. SafeXP ti incasina di brutto tutto e mi ha costretto a formattare (il sistema sembrava veloce in boot, ma lentissimo in Windows :grrr: ).

Ciao

marcoa.81
07-08-2004, 18.17.09
Adesso sono riuscito a far ritornare i temi,ma per il firewall niente.
Non voglio reinstallare tutto,ho un sacco di roba.
A questo punto se metto qualche firewall tipo zone alarm?
Poi per˛ con la SP2 che uscirÓ ci saran casini? B˛?

Korgar
07-08-2004, 23.49.05
Per il firewall il sp2 non "dovrebbe" dare problemi, perchŔ sarÓ possibile disattivarlo (almeno spero). Cmq nessuno ti vieta di usare altri firewall :D.

Ciao

marcoa.81
08-08-2004, 06.54.01
Ok speriamo in bene,grazie 1000
Ciao