PDA

Visualizza versione completa : Problema con avvio....


torakiki78
27-07-2004, 20.36.02
Ciao a tutti... ecco il problema: il pc si accende e parte tranquillamente... poi parte lo screensaver... a volte, dopo ore che è acceso, vado per togliere lo screensaver e invece non parte... allora mi tocca riavviare a freddo... al riavvio si impalla sulla prima schermata nera in cui cerca gli HD... praticamente non trova il principale ... magari lo lascio un po' raffreddare e, se Dio vuole, riparte... a volte...

L'ho smontato e messo meglio i collegamenti, ma niente... a volte il problema ricapita...

Avete qualche consiglio da darmi???

Grazie

Korgar
28-07-2004, 11.00.31
Controlla la temperatura e la velocità delle ventole.

torakiki78
28-07-2004, 18.34.46
E da dove lo faccio? Dal bios? Cosa devo guardare esattamente????

Qua si impianta a colpi.... anche ora che il case è aperto.... e cioè è giù di temperatura.... :(

Korgar
28-07-2004, 22.31.51
Ci dovrebbe essere una voce chiamata "PC Health" o qualcosa del genere dentro il bios. Lì ti informa della temperatura della scheda madre e del processore e anche della ventola.

Ciao

Eccomi
29-07-2004, 00.42.14
Sperando che non sia un problema del processore, prova a scambiare i banchi di RAM... o provali uno alla volta. Il problema potrebbe essere lì.

torakiki78
29-07-2004, 00.53.49
Originariamente inviato da Eccomi
Sperando che non sia un problema del processore, prova a scambiare i banchi di RAM... o provali uno alla volta. Il problema potrebbe essere lì.

Di banchi per la ram ce ne sono 4... di cui solo uni occupato (il primo...). Posso spostarla sulla seconda????

Adesso però l'HD viene riconosciuto ma XP non vuole assolutamente partire... neanche la schermata iniziale di XP... cavoli.... che cosa posso fare???

Grazie

Eccomi
29-07-2004, 12.35.42
Devi necessariamente procurarti un altro banco di RAM. Ti ho consigliato di spostare i banchi nell'eventualità che fosse proprio il primo (quello più lontano dal processore) ad essere difettoso, ma se ne hai uno solo...:rolleyes: spostarlo non serve a niente.