PDA

Visualizza versione completa : niente antivirus,niente virus...


R.A.Z
02-07-2004, 21.35.27
dal pc di casa,dopo aver provato per due anni a stare senza antivirus,ad usare OE6 con la lettura messaggi in testo normale,ad usare il firewall di win,ad eliminare i messaggi con allegati sospetti o mandati da sconosciuti,a navigare con opera non ho ancora preso un virus.Un caso oppure bastano poche attenzioni?

Macao
02-07-2004, 21.43.18
ottime attenzioni e un p di fortuna....

Giorgius
03-07-2004, 01.26.29
Se viaggi nella rete, avrai accumulato sicuramente parecchia "mondezza" (Spyware, Trojan, Hijack). ;)

lucyfer_ina
03-07-2004, 19.23.56
io sospetto che se tu installasi antivirus, anti trojan e spywere a questo punto ti troverebbero quello che neanche tu immagini:D

cmq non voglio essere profeta di sventure..................

The Saint
03-07-2004, 22.37.28
Originariamente inviato da R.A.Z
dal pc di casa,dopo aver provato per due anni a stare senza antivirus,ad usare OE6 con la lettura messaggi in testo normale,ad usare il firewall di win,ad eliminare i messaggi con allegati sospetti o mandati da sconosciuti,a navigare con opera non ho ancora preso un virus.Un caso oppure bastano poche attenzioni? Se a queste accortezze aggiungi: aggiornare Windows appena esce qualche nuova patch di sicurezza e non usare Floppy o CD di dubbia provenienza... allora effettivamente sei al sicuro. ;)

rio2
04-07-2004, 00.37.04
ieri mi hanno portato un pc tenuto cosi che secondo il propietario era perfetto.

non vi dico cosa ci ho trovato :D:D:D

Trushna
04-07-2004, 01.14.14
Sono d'accordissimo con the saint... difatti sto pc pulitissimo

Antonioxx79
05-07-2004, 08.47.25
Io adotto la stessa filosofia di R.A.Z. con l'aggiunta dell'aiuto di AD-Aware e Spybot, ogni tanto per scrupolo faccio una scansione On-line con panda antivirus, il risultato sempre 0 files infetti ;)

RNicoletto
05-07-2004, 12.37.44
Originariamente inviato da Giorgius
Se viaggi nella rete, avrai accumulato sicuramente parecchia "mondezza" (Spyware, Trojan, Hijack). ;)
Utilizzando Opera ?? :confused:

davlak
05-07-2004, 12.54.38
in base alla mia esperienza di 4 giorni orsono.

installo XP-Lite come da questo 3D

http://www.msni.it/forum/showthread.php?s=&threadid=68742

niente IE, niente OE, niente WMP niente servizio messenger, niente database dei drivers...

installo firefox 0.91, configuro la scheda di rete e la connessione, disabilito tutto il disabilitabile con safexp...lascio il firewall di xp attivo, installo F-Prot, mi connetto per aggiornare le firme.

dopo 30 secondi sono infestato da sasser, sobig, trojans di ogni genere.

l'altro XP, quello ufficiale, stessa configurazione, niente di niente.

questione di :o cu@o a mio modesto avviso.

p.s.: OE in testo o html non cambia nulla... sempre meglio usare un programma di preview sul server, tipo Magic Mail PopPeeper.

Trushna
05-07-2004, 13.05.53
Avevi aggiornato il sistema operativo?

davlak
05-07-2004, 14.15.48
nessuna delle ultimissime patch installate, n sull'XP ufficiale n sul LITE, solo il rollup integrato nel CD e la disabilitazione dei servizi critici su entrambi i SO (il che, in pratica, corrisponde, in abbinamento al firewall, alle security-pezze di winzozzo).

Mi riferivo pi che altro al fatto che il non utilizzo di IE fosse in qualche modo una garanzia di sicurezza...io non l'ho nemmeno lanciato IE, anche perch non era proprio installato, n lui n OE n WMP, come dicevo.

Ho ovviato all' "inconveniente" con Kerio, dopo aver debellato tutte le zozzerie...ma ci ho messo un'ora, e l'ho fatto tanto per il gusto di lottare :D a colpi di HijackThis, Mcafee da riga di comando di console, stinger, F-Prot (che per ho installato solo successivamente, prima non era nemmeno possibile)... facevo prima a formattare e reinstallare (XP LITE ci mette 7 minuti).