PDA

Visualizza versione completa : xp e stampante canon


ivix
15-06-2004, 19.37.48
Ho un pc con windows XP pro.
Ho installato senza problemi la stampante Canon BJ 4550.
Ho dovuto spostare il computer e ho scollegato il cavo della stampante dalla porta LPT1.
Ora non c'è più modo di mettere in comunicazione stampante e pc:
- la stampante funziona
- i driver sono quelli giusti
- non la trova sulla porta LPT1 e non stampa
Che fare?
Ho già provato a disinstallarla e reinstallarla

crazy.cat
15-06-2004, 19.43.13
1) sostituire il cavo stampante
2) provare la stampante su un altro pc

ivix
16-06-2004, 16.16.02
Ho provato. Il problema non si è risolto.

Lionsquid
16-06-2004, 16.28.03
la stampante è stata scollegata con il pc acceso e la stessa stampante accesa???

riesci a vedere la porta LPT dalle gestione periferiche del tab hardware accessibile dalle proprietà delle risorse pc???

tale porta potrebbe essere stata disattivata o disinstallata...

tenta una forzata lettura della porta (manuale) e magari impostarla come LPT2... poi cambi porta alla stampante installata.... funzionerà (già avuto esperienze simili) ....sempre che il problema sia lì

:) ciao

ivix
16-06-2004, 16.32.16
Proverò a verificare la presenza della porta LPT per vedere se è stata disattivata o disinstallata.

Poi ti dico. Grazie

ivix
24-06-2004, 07.19.43
Ecco gli aggiornamenti.

La porta Lpt1 funziona correttamente.

Ecco le prove che ho fatto e i risultati:
- ho collegato a quel pc un'altra stampante Canon Bj4550 utilizzando lo stesso cavo: funziona.
- ho collegato la stampante 4550 incriminata su un pc con windows ME: funziona
- ho collegato la stampante 4550 incriminata su un altro pc sempre con windows xp: non funziona.

Sembra un problema tra quella stampante e xp.

A qualcuno viene qualche idea?

Grazie

Ferdy78
24-06-2004, 15.50.22
prova a non caricare i driver della stampante..lasciala riconoscere a Win stesso!

Vedi io ho una bjc 3000, Win XP e funonzia perfettamente senza la necessità di caricare i driver!

Controlla pure che la porta LPT1 sia attiva (vai in gestione periferiche e clicca sulle proprietà della porta in questione)..


:)

ivix
24-06-2004, 17.56.07
Ho provato a farla riconoscere a win xp ma il problema c'è lo stesso.
La porta LPT1 è attiva.