PDA

Visualizza versione completa : problema di istallazione XP prof.


flateric
11-06-2004, 23.37.13
devo istallare Xp prof. su un portatile che ha già istallato ME, con l'HD con 2 partizioni.
Mi sapete spiegare perchè dopo aver inserito il Cd di Xp, aver riavviato il pc e aver iniziato la procedura di istallazione non mi chiede di formattare la partizione C su cui voglio istallare il S.O. e non mi permette neanche di cancellarla dicendomi che ci sono dei files necessari all'istallazione??

Macao
12-06-2004, 00.48.24
formattalo prima....

flateric
12-06-2004, 11.32.38
cioè parto con un floppy di avvio, formatto e poi installo?
ok...ma col 2000 prof c'è la possibilità di formattare dal CD d istallazione, possibile che con XP non ci sia?

davlak
12-06-2004, 11.46.31
scusa, ma perchè non provi semplicemente a inserire il CD in ambiente Millennium, gli dai Nuova Installazione (avanzata), inserisci il product key e poi gli dici di usare il partizionamento a scelta dell'utente?

davlak
12-06-2004, 11.49.07
p.s.: se vuoi, come vedi, puoi lasciare i file di installazione su HD.
Essendo il tuo un portatile, può essere consigliabile.

flateric
12-06-2004, 12.05.35
ok...questa può essere una soluzione...
però io vorrei capire perchè mi lascia scegliere la partizione, ma non mi chiede di formattarla e non me la lascia nemmeno cancellare...

davlak
12-06-2004, 12.27.29
la butto lì: forse hai lo swap di millennium su quella partizione?

davlak
12-06-2004, 12.28.14
oppure hai il system restore attivato anche per quella unità (scusa ma il caldo non mi fa connettere :D...ho messo due post, ne bastava uno)

flateric
12-06-2004, 14.44.47
il system restore....
forse è lui il problema...e come lo disattivo?

davlak
12-06-2004, 14.57.44
Originariamente inviato da flateric
il system restore....
forse è lui il problema...e come lo disattivo?
http://www.msni.it/faq/winme_restore.html