PDA

Visualizza versione completa : XP Antispy e il backstep impossibile


Lionsquid
05-06-2004, 18.59.15
Ciao a tutti...

proprio pochi minuti f... mentre sono in fase di ottimizzazione di XP, ho rimosso il vecchio messenger (4.7) per mettere su il nuovo MSN messenger 6.2....

ho usato XP Antispy per rimuovere il vecchio e nel frattempo forzare il NON caricamento con OE e qualche altro "blocco"...

al riavvio mi sono accorto che non + IEXPLORE.exe (IE6sp1) ad accedere ad internet ma EXPLORER.exe (esplora risorse)...

seccato dal fatto, ripristino le precedenti configurazioni... ma non torna a posto.. :S

adesso explorer che accede al web... avete idea di come ripristinare???

potrebbe essere un problema?? per la sicurezza intendo...

P8257 WebMaster
05-06-2004, 20.39.12
Lionsquid ha scritto:

potrebbe essere un problema?? per la sicurezza intendo...

Ciao rispondo solo a questa domanda, dato che xp-antispy l'ho cestinato irrimediabilmente dopo il primo utilizzo : (N)

Per quanto riguarda la sicurezza non un problema poich explorer.exe utilizza gli stessi componenti di internet explorer per accedere a internet, per intenderci .. come se tu digitassi l'indirizzo di una pagina web nella casella Indirizzo che puoi abilitare su ogni finestra di gestione risorse, invece che andare adll'icona di internet explorer ed aprire la pagina iniziale..

Iexplore.exe solo uno startup che inizializza ie sulla pagina iniziale, quindi dato che i componenti sono comuni, non corri rischi.

Bye :cool:

Lionsquid
05-06-2004, 21.09.54
Thx mille per il chiarimento, sapevo che era indifferente usarli.. ma temevo bugs ...

XP-Antispy l'ho cestinato pure io... e righostato la IMA di qualche ora f :D... a reinstallare e settare quei pochi programmi mi sbrigo prima ;)

ciao e grazie

davlak
05-06-2004, 21.29.20
ancora con quella ciufeca di xp-antispy???

da te non me l'aspettavo proprio!!! grrrrr :p

Gigi75
05-06-2004, 21.48.06
non sapevo fosse ciofeca.

perch?

Lionsquid
06-06-2004, 00.17.00
Originariamente inviato da davlak
ancora con quella ciufeca di xp-antispy???

da te non me l'aspettavo proprio!!! grrrrr :p


ricordavo che aveva delle "feature" utili... ma ho visto che ha + di un difetto....

oltre a non ripristinare lo stato di partenza, nonostante sia stato fatto l'esatto contrario....mi sono accorto che alcuni setting gi attivati li legge ancora disattivati :S .. davvero strano..

cmq, acqua passata... ;)