PDA

Visualizza versione completa : Emule, win 2000 : persi 120 giga!


Maverick
05-06-2004, 10.32.56
Ragazzi ieri per la seconda volta installo emule! Gia mi aveva fatto uno scherzo del genere, ma pensando che laprima volta fosse colpa mia gli ho dato ancora fiducia!

morale della favola, oggi riavvio e bim, 120 giga spariti nel nulla!

Ok ci sta drive rescue, ma un metodo per ricostruire la fat senza dover estrarre i dati?

Pls non c'ho proprio fantasia di fare una cosa del genere! :(

realtebo
05-06-2004, 11.02.04
scusami, ma che diavolo di versione hai ? sto nel team ma mai nessun ha segnalato la cancellazione di dati su isntallazione !

Maverick
05-06-2004, 11.36.37
guarda, è la seconda volta che emule mi fa sto scherzo! boh, non so perchè!

Cmq è semplicemente sparito l'hd su cui scaricao e sharavo roba! :(

P8257 WebMaster
05-06-2004, 11.53.57
Passa ad NTFS, magari non succede .. e comunque in effetti è strano e molto vago dire "sparito l'hd", magari è andata persa solo l'associazione della lettera di unità per qualche strano motivo, la partizione la vedi ancora da start/esegui/diskmgmt.msc ?

Bye :cool:

Maverick
05-06-2004, 12.13.12
a casa provo! cmq era ntfs... ditemi come ricostruire la fat senno prendo e formatto! :(

Fat George
05-06-2004, 15.30.07
:eek: Accipicchia che bella notizia!!

Anche a me sembra strano, ho provato versioni che non partivano, che resettavano il pc, ma questa mi e' proprio nuova.
Sei sicuro che non sia un virus camuffato da emule? :p (scherzo naturalmente)

Non direi che il problema sia Fat o Ntfs

(B) (D)

P8257 WebMaster
05-06-2004, 16.02.40
Fat George ha scritto:
Non direi che il problema sia Fat o Ntfs

(B) (D)

Neanche secondo me, però almeno con NTFS se esegue CHKDSK /F sull'unità può avere qualche speranza in più di recuperare i dati .. io insisto sulla mappatura persa dell'unità comunque.

Bye :cool:

einemass
05-06-2004, 16.46.05
io penso che emule nn c'entri nulla. e cmq nn hai specificato una cosa , i 120gb erano file in share di emule, cioè magari erano nella cartella condivisa di emule e tu hai fatto un upgrade di emule e ti ha fatto perdsere tutto? credo di no, mi sembra di aver capito che tu hai installato emule, riavviato (perchè riavviare poi? ) e ti sono spariti 120 gb.
mah, o hai scricato un virus camuffato da installer di emule come hannpo detto o è successo qualche altro casino ma nn credo proprio che emule c'entri.
ciao
einemass

Maverick
06-06-2004, 23.38.33
ho risolto sembra con acronis recovery expert che ha fatto il miracolo! emule l'ho levato! spero duri il tutto!

Gigi75
07-06-2004, 00.54.02
strano molto strano, ma io escludere eMule, almeno come causa di "cancellazione" della partizione...

realtebo
07-06-2004, 10.52.33
Originariamente inviato da Maverick
guarda, è la seconda volta che emule mi fa sto scherzo! boh, non so perchè!

Cmq è semplicemente sparito l'hd su cui scaricao e sharavo roba! :(

dubbio atroce: makkè non sia quel virus che va in giro a cancellare tutti i files .avi e .mp3 ? ... come si chiamava ?

Maverick
07-06-2004, 13.27.52
ma no! non è un virus perche ripristinata la partizione tutto torna alla normalita! peccato che a ogni riavvio le riperdo...

Gigi75
07-06-2004, 13.51.58
non è che per caso hai disattivato la lettera con qualche sw tipo tweakui?

Maverick
07-06-2004, 13.53.33
no assolutamente! ;__;

Lionsquid
07-06-2004, 14.07.24
sospetto che la tua versione di emule sia corrotta... o infetta... io uso emule su diversi pc e dalla versione 0.26....

Maverick
07-06-2004, 14.09.14
è l'ultima versione adunanza... cmq sto cercando di fare in modo che la tabella fat sia stabile al riavvio! ho trovato alcuni programmi che spero mi possano aiutare!

crWT
07-06-2004, 14.42.59
Utilizzo e-mule da parecchio tempo ed ho avuto occasione (e necessità... sic!) di reinstallarlo da zero come di procedere con aggiornamenti vari.
Mai ho riscontrato questo tipo di problema.
La cartella condivisa l'ho avuta sullo stesso disco fisico come su un'altra unità ovvero un'altra partizione.
Il programma l'ho installato in Win98SE/2K e XP senza avere questo tipo di problema.

realtebo
08-06-2004, 09.40.57
Originariamente inviato da Maverick
ma no! non è un virus perche ripristinata la partizione tutto torna alla normalita! peccato che a ogni riavvio le riperdo...

c'è cmq la possibilitàò che sia un boot sector virus,... ripristinata la partizione va a farsi friggere... ascolta spediscimi la tua versione di emule via email... e se ne vuoi una fantastica usa la morph