PDA

Visualizza versione completa : Problemi accensione e chiusura Pc


GiulioCesare
02-06-2004, 13.18.24
Salve ragazzi da qualche tempo il mio pc si accende e si spegne da solo, non lo fa frequentemente, ma non riesco a capire cosa succede, inoltre quando accendo il pc esso ci mette qualche minuto per accendersi e poi quando spengo il pc, lampeggia la spia dell'accensione. Non penso che si tratti di un virus, ma ho computer e monitor attaccati ad un gruppo di continuità, può significare qualcosa? Grazie a chi vorrà rispondermi :)

Daper
03-06-2004, 10.36.56
Prova a staccare il gruppo dui continuità e collega quindi Pc e Monitor direttamente alla presa di corrente.

GiulioCesare
04-06-2004, 18.09.46
Il problema persiste, ma ora sempre più frequentemente il pc si spenge da solo, lasciano lampeggiante la spia dell'accensione sul tower, che devo fare ?...

Brunok
04-06-2004, 21.33.53
L'alimentatore è a posto, è sufficiente?

GiulioCesare
04-06-2004, 21.47.49
E' tutto come prima io non ho toccato nulla ne al pc ne all'alimentatore, ma più passano i giorni e più frequentemente il pc si spegne da solo, soprattutto quando non viene usata ne la tastiera ne il mouse, una volta spento resta lampeggiante la spia dell'accensione e poi per accenderlo di nuovo, una volta spinto il pulsante sul tower il pc impiega qualche minuto per accendersi, come se il segnale di accensione arrivasse in ritarlo, aspetto consigli.

rio2
05-06-2004, 00.14.24
penso che ti vada in stanby disattivalo da pannello di controllo opzioni risparmio energia :D:D:D

Gabry
05-06-2004, 00.21.26
Le temperature sono OK?

Hai vrificato che tutte le ventole funzionino? Sopratutto quella dell'alimentatore?

Dark!
05-06-2004, 08.20.34
IMHO, l'ali potrebbe avere buona fetta di responsabilità...

d!

GiulioCesare
05-06-2004, 17.57.51
Ho aperto il Pc le ventole funzionano perfettamente, e nel pannello di controllo non è attiva l'opzione stanby

Dark!
05-06-2004, 18.00.45
Originariamente inviato da Dark!
IMHO, l'ali potrebbe avere buona fetta di responsabilità...

d!

GiulioCesare
05-06-2004, 18.13.07
Ho un Atlox xp con processore AMD, stranamente nel bios non sono riuscito a trovare la temperatura nel del pc nel della Cpu, l'unica cosa riguardate la Cpu, c'è velocità che è di 1660 MHZ e la frequenza che è di 133/33, esistono in rete qualche programma che legge, la configurazione del proprio pc, comprese tutte le temperature?

GiulioCesare
05-06-2004, 18.52.56
Da un'ora dall'accensione la temperatura della Cpu e di 47 C° e la scheda madre è di 33 C° , è tutto nella norma?

Brunok
05-06-2004, 22.31.22
Si quelle temperature sono perfettamente nella media. ;)

GiulioCesare
05-06-2004, 22.48.10
E allora che cavolo è che mi fa spengere il pc da solo ? :(

Gabry
05-06-2004, 22.49.53
Non sarà un problema alla linea elettrica, con calo di tensione?

Le butto la così.
Magari non centra nulla, magari sta propio nella più delle banalità la soluzione al problema.

GiulioCesare
06-06-2004, 00.02.28
A questo punto dopo aver fatto tutte le prove di verifica del mio hardware, mi viene da pensare che sia un virus che scatena questo comportamento, ho fatto ora la scansione con F-Secure del mio hard disk e sono stati segnalati un worm: I-Worm.NetSky.c e un trojan : TrojanDownloader.Win32.Dia.a, qualcuno li conosce? Possesso essere le cause del mio continuo spengimento del Pc? Ma la cosa strana che il problema del mio pc persiste anche quando sono sotto linux, possibile che anche linux sia soggetto a questo eventuale virus?

The Saint
06-06-2004, 10.12.10
Originariamente inviato da GiulioCesare
Ho aperto il Pc le ventole funzionano perfettamente, e nel pannello di controllo non è attiva l'opzione stanby Controlla anche se è disattivata da BIOS...

Ma si spegne sempre dopo un tot che non fai niente o succede anche mentre stai facendo qualcosa?

GiulioCesare
06-06-2004, 10.26.57
Succede indifferentemente da cosa stia facendo.

Dark!
06-06-2004, 10.28.37
Originariamente inviato da GiulioCesare
E' tutto come prima io non ho toccato nulla ne al pc ne all'alimentatore, ma più passano i giorni e più frequentemente il pc si spegne da solo, soprattutto quando non viene usata ne la tastiera ne il mouse, una volta spento resta lampeggiante la spia dell'accensione e poi per accenderlo di nuovo, una volta spinto il pulsante sul tower il pc impiega qualche minuto per accendersi, come se il segnale di accensione arrivasse in ritarlo, aspetto consigli.
Allora, vuoi provare a farti prestare un altro alimentatore o no? La spia di accensione che lampeggia è sintomo tipico di un alimentatore che va in protezione per salti di corrente, oltre che dello standby. Probabilmente è schiantato, fatti prestare un ali decente e vedi se il problema si ripresenta.
d!