PDA

Visualizza versione completa : Problema con ripristino icone per soli file EXE


Aress
24-05-2004, 11.52.50
Non sono ancora riuscito a capire come sia successo, in pratica mi sono ritrovato che tutti i file exe sul computer hanno perso le rispettive icone cosė come l'hanno perse i rispettivi collegamenti degli exe (vedi desktop). Se riassocio le icone dei collegamenti manualmente, le icone tornano a posto, ma quelle dei file exe continuano a non ricomparire.
Il problema si ripete se installo qualcosa di nuovo, tutte le icone sono apposto tranne che le exe.

Ho provato con xp_exe_fix ma nulla.

Qualcuno ha qualche suggerimento da darmi?

Flying Luka
24-05-2004, 12.06.50
prova con tweak ui ( te lo allego).
E' una utility Microsft.
L'ultima funzione "rebuild icon" dovrebbe fare al caso tuo.

Flying Luka
24-05-2004, 12.07.34
prova con TweakUi ( te lo allego).
E' una utility Microsoft.
L'ultima funzione "rebuild icon" dovrebbe fare al caso tuo.

Flying Luka
24-05-2004, 12.09.07
Originariamente inviato da Flying Luka
prova con TweakUi ( te lo allego).
E' una utility Microsoft.
L'ultima funzione "rebuild icon" dovrebbe fare al caso tuo.

ehm ho fatto casino... ci riprovo

il file lo trovi qui
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

Aress
24-05-2004, 12.17.29
Grazie per il suggerimento, l'ho provato ma non funziona :-(

Aress
24-05-2004, 13.28.15
Ok risolto il problema, lo dico nel caso interessasse a qualcuno.
Soluzione: Ho ripulito il registro seguendo il contenuto di xp_exe_fix, semplicemente togliendo le voci di registro che erano presenti nel mio registro ma non in xp_exe_fix.