PDA

Visualizza versione completa : Problema Cookies


Pandax
21-05-2004, 16.54.58
Ho installato Win Xp Pro, ma ho un problema.

Ho installato IIS ma il sito che sto facendo non mi salva + i cookies.

Online funziona perfettamente, ma in locale dei cookies non ne vuole sapere.

Sapete come mai? Suggerimenti?

Ciao e grazie a tutti :wall::wall: :wall: :wall:

Pandax
27-05-2004, 21.45.41
up

Pandax
27-05-2004, 21.51.30
ho appena risolto un problema che avevo con IIS.

non mi apriva il sito in locale e mi diceva che il DB forse era in sola lettura. (e non lo era)

ho scoeprto smanettando qua e la che il problema stava nei permessi che gli utenti avevano su quelle cartelle/file.

(ma quanti cavolo di utenti crea win xp???)

cmq... io sti utenti e sti permessi non li avevo mai toccati in vita mia... e con win2000pro... funziona perfettamente il sito e i cookie. senza toccare nulla, bastava installare IIS e cambiare in caso le connections.

Adesso ho dato tutti i permessi a tutta quella svilza di utenti.. e il sito.. be.. lo carica.

rimane il problema dei cookie. che a quanto pare non riesce a scrivere! (su internet i cookie vanno perfettamente solo con IIS che non funzionano)

Avete qualche suggerimento? secondo voi dipende ancora dai permessi? (notare che adesso li ho dati tutti)

Help... qualcuno sa dirmi qualcosa.. help help help :wall: :wall: :wall:

p.s. cazzarola con win2000pro non dovevo fare nulla per far funzionare il sito in locale.. invece adesso guarda che casino... :(

Pandax
29-05-2004, 23.11.43
vi allego qualche immagine...

la prima de permessi...

ho dato permessi a tutti..

non dovevo..?
fa lo stesso..?
normale che mi abbia creato tutti questi utenti..?

p.s. sempre facendo tasto destro sulla cartella...
c' anche "convisione" e "condisione Web" che io ho lasciato come "non condividere".

giusto..?

Pandax
29-05-2004, 23.18.26
altra cosa che ho notato.. che tutte le cartelle... su tutti gli HD.. sono in sola lettura!.. win xp.. le mette da solo in sola lettura... e anche se tolgo la sola lettura poi torna come prima.

Sapete il motivo? una ocsa normale?

io credo che il mio problema dei cookie dipenda anche da questo.

help :wall: :wall: :wall:

LAUD
30-05-2004, 05.43.39
vedo che fai tutto da solo.bravo!

Pandax
01-06-2004, 10.26.43
mi mancava la rispostona simpatica...

cmq ho risolto il problema che consisteva nei permessi...

adesso non so perch ci siano tutti quegli utenti.. so solo che cos funziona.

se per caso qualcuno di voi conosce tutorial, guida o sito che spieghi il motivo per cui win xp crea tutti quegli utenti e a che servono. se me lo fa sapere... mi fa un piacere.

ciao ciao a tutti. :)