PDA

Visualizza versione completa : errore 720 modem!!! le ho provate tutte!!


Sabba
14-05-2004, 12.10.14
Ho un modem Zyxel 630-11 e l'ho istallato su XP pro. Premettendo che con W2000 non ho avuto questi problemi, stavolta su XP, pur seguendo tutte le istruzioni e scaricandomi i driver aggiornati, continua a darmi questo errore 720. Ho gi cercato qui sul forum e ho trovato uno che aveva lo stesso problema, ma con un altro modem.
So che il problema riguarda il protocollo, ma le ho provate tutte e non so pi dove mettere le mani. Non c' un modo per intervenire "direttamente" senza rifare 100 volte l'istallazione?

Devo comperarmi un altro modem????? :(

Sabba
15-05-2004, 16.01.53
Up!!! ;)

Cecco
15-05-2004, 16.41.20
E' un modem adsl usb? Sicuramente avrai usato la corretta procedura d'installazione ma puoi ripetere i passi? Ciao

Sabba
15-05-2004, 18.29.10
S, un usb ...
Per istallarlo ho scaricato i driver come consigliato dal sito tiscali e poi ho seguito le procedure presenti a questo indirizzo: http://assistenza.tiscali.it/adsl/guide_test/zyxel_630/index.html
Tutto andato perfettamente in porto e i driver sono stati istallati correttamente. Ho confrontato pure le impostazioni cion il vecchio pc, e tutto era uguale.....:(

Cecco
15-05-2004, 18.45.44
Originariamente inviato da Sabba
S, un usb ...
Per istallarlo ho scaricato i driver come consigliato dal sito tiscali e poi ho seguito le procedure presenti a questo indirizzo: http://assistenza.tiscali.it/adsl/guide_test/zyxel_630/index.html
Tutto andato perfettamente in porto e i driver sono stati istallati correttamente. Ho confrontato pure le impostazioni cion il vecchio pc, e tutto era uguale.....:(

Mah, vedi anche qui:

ftp://ftp.zyxel.com/p630series/document/p630series_1.1_QuickStartGuide.pdf