Visualizza versione completa : Buffer Overflow in Linux kernel 2.4.26 panic() function

07-05-2004, 14.33.19
2004-05-07 7:53 AM, GMT

In the Linux kernel 2.4.x prior to 2.4.26 the panic() function contains a buffer overflow vulnerability.

The exact details of the overflow are currently unspecified.

According to some reports it is not exploitable while other say that it may be exploited to reveal portions of kernel memory space...

Leggi: http://www.securityfocus.com/bid/10233/info/