PDA

Visualizza versione completa : Outlook Express lentooooo


monroo
20-02-2004, 15.32.21
Wella!
Ho fatto un pò di ricerche sul forum,ma non ho trovato niente che riguardasse il mio problemaa:(
Perciò ve lo espongo: da un paio di mesi OE di winxp ci mette ben 1 min e rotti secondi per aprirsi....
La cosa incredibile era che prima funzionava normalmente,poi,praticamente da un giorno all'altro,ha cominciato a comportarsi così..
All'inizio rimane fisso sulla schermatina blu con la scritta OE ed ancora non risulta aperto il programma sulla barra;poi si apre il programma ma non è ancora attivo,in quanto la schermata iniziale di benvenuto non è caricata e comincia a caricarsi sulla barra,ma come se fosse bloccato; a questo punto,dopo qualche altro secondo si apre completamente...
Il bello è che per il resto,quando è carico non ha scatti,nè impallamenti. Aprendolo col task manager aperto la cpu non va a 100% così come l'utilizzo della memoria;l'HD non swappa...:confused:
In pratica non è un problema di sovraccarico; pensavo fosse il fatto che l'hd è da deframmentare,ma dopo averlo fatto è continuato;poi il carico di e-mail è minimo,eppoi cavolo lo monto su un 2.8ghz con 512mb di ram,mica un 133.....:anger:

Bho spero di essere stato esaustivo,se volete chiarimenti li posto:)

monroo
23-02-2004, 17.51.41
Nessuno ha idee? Nemmeno scontate?:(

R.A.Z
23-02-2004, 18.52.44
ma è lento solo OE o anche altre applicazioni?se fosse solo lui hai provato a disinstallarlo e poi reinstallarlo (previa backup dei messaggi inviati/ricevuti ecc)?

Bico Bico
23-02-2004, 23.34.17
per caso hai rimosso il Windows Messenger di XP? a volte è quello che può creare problemi di lentezza... altrimenti prova a svuotare le cartelle della posta, o che so io. se così non funziona, si può provare in altri modi ;)

monroo
24-02-2004, 14.14.39
Originariamente inviato da R.A.Z
ma è lento solo OE o anche altre applicazioni?se fosse solo lui hai provato a disinstallarlo e poi reinstallarlo (previa backup dei messaggi inviati/ricevuti ecc)?

Solo OE....ma si può disinstallare??:confused: Non lo sapevo..o meglio credevo non fosse possibile facilmente..

per caso hai rimosso il Windows Messenger di XP?

Sì,mi pare di averlo disinstallato...mo guardo..sicuramente ho msn 6.1,ma quello è un altra cosa:D

R.A.Z
24-02-2004, 20.21.00
lo togli con xplite e poi lo rimetti con lo stesso

Bico Bico
24-02-2004, 20.37.32
cito direttamente dalla guida a Windows XP pubblicata qui su WinTricks:

Risolvere i problemi di apertura lenta di MS Outlook Express con Messenger disabilitato o rimosso.

Spesso accade che, dopo aver disabilitato o rimosso MS Messenger, Outlook Express si carichi molto lentamente (esperienza personale + di 10 secs).
Per evitare tutto ciò aprite il registro di configurazione (Start/esegui/regedit), dal menù "modifica" selezionate "trova".
Copiate ed incollate la seguente stringa: {FB7199AB-79BF-11D2-8D94-0000F875C541}.
Una volta trovata, cliccando sul segno "+", apparirano sulla destra le chiavi InProc32 e LocalServer32.

Cliccate sulla prima con il tasto destro del mouse e, nella finestra "modifica stringa" che apparirà automaticamente, cancellate i "Dati Valore".
Ripetete questa operazione per l'altra stringa.
Dopo aver riavviato, Outlook si aprirà regolarmente.

monroo
25-02-2004, 08.43.00
Nonostante lo avessi ceracto nel forum,alla guida non ci avevo pensato...
Grazie grazie,adesso l'apertuta è tornata fast,cioè nell'ordine di 1sec^^
:D :)

Bye;)