PDA

Visualizza versione completa : Inizializzazione periferica IOS


millovanillo
18-02-2004, 00.11.38
Uff.....stavolta se non riparte ho deciso che lo sfascio, invece di cambiarlo :mad:

Insomma, mi succede questo.

Cambio masterizzatore cd, quello nuovo (LG 52x) che installo ha Nero Burning Room in bundle, e quindi lo installo.

Fin qui tutto bene.

Ora...visto che io ho anche Clone CD (che funzia benissimo col nuovo masterizzatore) e Easy CD (Adaptec) installati, il problema mi si pone quando decido di utilizzare Direct CD per riscrivere su un disco RW che avevo giÓ iniziato.

Visto che il sw Adaptec non mi vede il nuovo masterizzatore ho pensato di disinstallare sia Easy CD che Direct CD e di reinstallarli in seguito.Non si sÓ mai che reinstallandoli non mi vedessero il nuovo masterizzatore.

Qui comincia il problema, disinstallo Direct CD e Easy CD, lascio un vxd (per la precisione udf(xxx).vxd nella sottodirectory iosubsys).
Visto che Ŕ l'uninstaller di Direct CD che me lo chiede io penso che a lasciarla non si fÓ nulla di male.

Morale....appena finita la disinstallazione di Easy CD e Direct CD faccio il reboot e mi compare questo bel messaggino sullo schermo nero:

"Durante l'inizializzazione della periferica IOS:
Errore: un driver del sottosistema I/O non Ŕ stato caricato correttamente.
Un file nella directory .\iosubsys pu˛ essere danneggiato o la memoria Ŕ quasi finita"

Inzomma....ma che diavolo ha visto sto pc???

Eppure non gli d˛ da bere niente....:confused: :confused: :confused:



Aiuto! E' il computer che uso per lavoro e senza sono veramente perso....:confused:

mijepa
18-02-2004, 09.15.21
che sistema operativo usi?

millovanillo
18-02-2004, 23.59.31
Si, vero, scusa.....nella foga (e nella rabbia del momento) non l'ho scritto.

Uso Win98SE.

mijepa
19-02-2004, 09.27.44
allo come prima cosa disinstalla tutti i programmi di masterizzazione!
Dopo di chŔ una sana pulizia del registro, io utilizzo Regcleaner, non pulisce a fondo ma almeno non fa danni, quando non voglio pulire a mano (Ŕ una barba).
Inizia con installare il clone e provalo!
se tutto fnziona scegli se installare il prog di adaptec o quello di Ahead.
io non uso mai programmi tipo direct cd in quanto se non chiudi il cd poi non lo vedi da nessun'altra parte.
quando devo inserire + dati su un supporto in momenti diversi creo cd multisessione utilizzando dei Cd-RW che poi quando voglio posso cancellare. Sono comodi e li apro ovunque.
fammi sapere come procede.
ciao

millovanillo
19-02-2004, 13.43.23
Si, ho praticamente disinstallato entrambe i due sw di masterizzazione (Clone no perchŔ non mi ha mai dato problemi) e giÓ fatto pulizia con lo stesso cleaner che uso pure io.

Anzi..per essere precisi ho usato prima RegCleaner e poi RegClean (l'utility di MS).

GiÓ che c'ero...scan disk e defrag che non fanno mai schifo (anche se in realtÓ mi servivano ben poco).

Il problema per˛ Ŕ che dopo questo messaggio di errore il pc in modalitÓ normale non si avvia.
Mi restituisce il messaggio e poi si pianta.
Parte soltanto in modalitÓ provvisoria e in questo caso non mi vede i due cd (dvd-rom e masterizzatore), quindi non riesco ad installare praticamente nulla.

Se vado a vedermi ProprietÓ del computer (sempre in modalitÓ provvisoria) col tasto destro, ecco....nella lista dei componenti i due cd ci sono, vivi e vegeti.
Ho provato anche a cercare dei drivers migliori di quelli in uso ma niente...

Se invece apro Risorse del computer col tasto sinistro mi vengono fuori i due dischi fissi, il floppy, il pannello di controllo ecc ecc ma non i due cd.



Ho l'impressione che sia una stupidaggine, forse un vxd mancante....ma ho la tentazione di prendere una mazzetta da 5kg....

mijepa
19-02-2004, 15.40.36
se le periferiche esistono in modalita provvisoria significa che il problema risiede nei driver virtuali che windows carica all'avvio.
hai giÓ provato a cancellare le suddette in gestione periferiche in maniera tale che windows debba ricrearle a successivo avvio?
oppure cancella quel "udf..." e prova a riavviare
fammi sapere ciao

millovanillo
20-02-2004, 20.56.45
Dunghue.....il problema pare non sia solo il file "udfreadr.vxd" che per la cronaca Ŕ Adaptec proprietario.Sembra invece che sia proprio il sistema di lettura dei file udf.
Mi spiego meglio...anche il lettore udf di Nero, che mi pare si chiami "bfudf...e qualcos'altro" dÓ problemi se caricato.

Infatti dopo la modalitÓ provvisoria ho provato l'avvio passo passo e sono arrivato alla conclusione che entrambe i files rompono le cosidette a winzozz.

Il primo, udfreadr.vxd, non viene disinstallato quando si toglie easy cd perchŔ Ŕ un driver che Windows carica quando si introduce un cd scritto col protocolo udf.

Bisogna disinstallare "Adaptec udf reader" dal pannello di controllo.

Il secondo viene installato quando si installa InCd di Nero.L'avessi mai fatto...mortacci mia....:rolleyes: :rolleyes: :rolleyes:

Ora ho disinstallato InCd e relativo vxd e sembrerebbe tutto a posto.

...per˛ lo dico sottovoce....