PDA

Visualizza versione completa : problema con webcam creative


Sfigato
30-01-2004, 12.30.22
Ciao a tutti finalmente è stato riaperto anche il forum :)
Piccolo problema con la mia webcam creative comprata a 35€ con la promozione ALICE di TELECOM!
Ho eseguito l'installazione dei driver prima da cd rom seguendo le istruzioni allegate poi secondariamente ho proceduto con installazione guidata di windows XP professional edition.
Il problema è questo:Se utilizzo un qualsiasi programma di video chat o di acquisizione immagini(ACD SEE),la webcam si spegne improvvisamente e si impalla tutto quanto.Provando a disinserire la presa della webcam dalla porta USB e rinserirla,il sistema mi da errore porta USB...il sistema non è in grado di riconoscere la periferica ecc ecc e che mancano addirittura i driver:eek:
Per ripristinare il tutto devo staccare la webcam riavviare il sistema e rinserire la spina USB un po prima della schermata di avvio!
Questo però a volte non risolve e mi tocca reinstallare i driver da cd rom!Reinstallandoli riavviando il sistema la webcam funziona, ma quando utilizzo uno dei programmi mi fa lo stesso identico errore windows e da risorse del computer proprietà hardware gestione periferiche la webcam NON viene visualizzata +!!!!
WEBCAM DIFETTOSA O IMPOSTAZIONI ERRATE DEL MIO PC?:confused: :confused:
VI PREGO AIUTATEMI....:(

Brunok
30-01-2004, 13.14.13
Hai installato l'ultima versione aggiornata dei drivers che dovrebbero essere disponibili sul sito della creative?
Ora non ho il tempo di controllare ma ci dovrebbero essere e probabilmente essere in grado di risolvere visto che sembra che la compatibilità tra quelli attuali ed il S.O. non sia completa.

Sfigato
30-01-2004, 14.12.18
Brunok non riesco a trovare i drivers nel sito...ho provato anche da poco a cercarli ma nulla.
ti dico il modello di webcam CREATIVE MOD.PD1030

Sfigato
31-01-2004, 09.26.18
RAGAZZI NON RIESCO A TROVARE I DRIVERS AGGIORNATI DELLA WEBCAM,PERFAVORE QUALCUNO MI AIUTI!!! :( :( :(

Poseidon
31-01-2004, 09.34.04
Qual è il modello preciso? è una creative giusto?

http://uk.europe.creative.com/support/drivers/welcome.asp

prova qui :D

Sfigato
31-01-2004, 10.38.48
ma porca miseriaccia mo mi arrabbio sulserio :s
nel sito che mi hai linkato non esistono drivers specifici per il modello PD1030....AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAARRRRRRRRR RRRGGGGGGGGGGGHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH...... .......
come cazzarola faccioooooooooooooooooo

Brunok
31-01-2004, 13.56.27
NON arrabbiarti! ;) capisco il tuo sfogo, ma non è certo colpa di Poseidon.... ma della Creative...

prova con quiesti siti specializzati in drivers
prima di disperare del tutto.

http://www.driverguide.com/

http://www.driversearch.com/

Inoltre visto che l'argomento era già stato inziato in questa discussione ho UNITO l'help me please troppo generico con l'originale.

Brunok
31-01-2004, 14.17.11
Eccolo:

PD1030 driver WebProPD1030.exe [more] Windows XP Mar 19, 2003
http://www.camera-drivers.com/companies/258.htm

http://www.camera-drivers.com/drivers/112/112153.htm

Company Creative Labs
Model PD1030
Operating System Windows XP (Note: might work with other versions of this os.)
Date Submitted Mar 19, 2003
Location This file is located on DriverGuide.com
File WebProPD1030.exe
(free registration required)


devi registrarti (free) per scaricarlo

Ciao e non disperare ;)

Poseidon
31-01-2004, 14.29.33
:p beh .. ma quanti anni ha la tua webcam?

Sfigato
31-01-2004, 16.33.01
poseidon la ho acquistate la settimana scorsa con l'offeta TELECOM

Brunok
31-01-2004, 16.59.34
Originariamente inviato da Sfigato
poseidon la ho acquistate la settimana scorsa con l'offeta TELECOM

In tal caso se non risolvi in nessun altro modo e visto che il prodotto è nuovo di stecca, mi rivolgerei alla telecom stessa.

Sfigato
01-02-2004, 12.30.48
nada da fare...anche dopo aver scaricato i drivers aggiornati,la webcam continua a dare lo stesso problema!
alla TELECOM ho già chiamato mi hanno detto che è stata inviata una e mail non so a chi non so a cosa e che "LA CONTATTERANNO IL PRIMA POSSIBILE"!questa telefonata è stata fatta esattamente giovedì scorso alle ore 9:30 del mattino!!!