PDA

Visualizza versione completa : windows 2000 ed errore in Userenv


aleyah
29-01-2004, 23.33.48
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1000
Data: 29/01/2004
Ora: 22.39.57
Utente: NT AUTHORITY\SYSTEM
Computer: ALEYAH
Descrizione:
Impossibile scaricare il file del Registro di sistema. Se si dispone di un profilo di roaming, le impostazioni non vengono replicate. Rivolgersi all'amministratore.

DETTAGLI - Accesso negato. , Build numero ((2195)).

mi rallenta un sacco la disconnessione dell'utente e il riavvio del pc.
il sistema operativo installato da 2 giorni e ieri non aveva questo problema...
su google vedo che dovrebbe uscire prossimamente una patch... qualcuno ha risolto in qualche modo?

Bico Bico
30-01-2004, 00.42.56
Quando avevo Windows 2000 mi sono imbattuto nel tuo stesso problema: ricordo ancora le interminabili attese allo spegnimento del PC.
Poich all'epoca mi documentai sul problema, scoprii che era dovuto una patch buggata rilasciata da Microsoft con Windows Update, esattamente l'aggiornamento n Q329170.

Puoi risolvere in due semplici modi: se non hai il SP4 o magari neanche il SP3, installa immediatamente l'ultimo Service Pack disponibile, a me aveva risolto tutto alla perfezione.

Se invece disponi gi dell'ultimo Service Pack, ma d lo stesso problemi, vai in Pannello di controllo > Installazione Applicazioni, e rimuovi la patch n Q329170. Vedrai che funziona ;)

Bye e fammi sapere

aleyah
30-01-2004, 08.27.41
Originariamente inviato da Bico Bico
Puoi risolvere in due semplici modi: se non hai il SP4 o magari neanche il SP3, installa immediatamente l'ultimo Service Pack disponibile, a me aveva risolto tutto alla perfezione.

Se invece disponi gi dell'ultimo Service Pack, ma d lo stesso problemi, vai in Pannello di controllo > Installazione Applicazioni, e rimuovi la patch n Q329170. Vedrai che funziona ;)

Bye e fammi sapere
ehehe
il problema che ho gi il service pack, mentre non trovo traccia dell'aggiornamento q329170

JMass
30-01-2004, 09.15.01
Non che hai installato Cacheman XP? A me ha causato una rogna simile ma in avvio, risolta disinstallandolo.

aleyah
30-01-2004, 10.05.53
ho letto che il problema potrebbe essere causato dallo spooler di stampa, dunque intanto disattivo la stampante di rete; sto riscaricando il service pack 4.
poi se mai aggiorno

aleyah
30-01-2004, 11.31.31
ok traducendo quanto scritto qui sul solito google (http://groups.google.it/groups?hl=it&lr=&ie=UTF-8&oe=UTF-8&frame=right&th=98cc580052336d59&seekm=e%24zpoqB1DHA.2412%40TK2MSFTNGP10.phx.gbl#li nk3) sono riuscito a bypassare il problema:

in pratica il casino sta nell'Hotfix Q329170 che, se installato a parte pu essere rimosso; se installato col sp4 non si pu.

quindi:

start > esegui > gpedit.msc (criterio gruppo)> configurazione computer> modelli amministrativi
Sistema> accesso> massimo numero di tentativi per scaricare... spuntare "Attivato" e impostare a 5 i tentativi 5 ... di default 60!!!

in aggiunta:

start> esegui> regedit
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l modificare waittokillservicetimeout da 20000 a 5000.

ci sarebe pure un fix da richiedere a Microsoft per telefono (vedi qui (http://support.microsoft.com/default.aspx?scid=kb;en-us;814770) )
mentre un certo Robin Caron della microsoft ha rilasciato un programmino (UPH o UPHCLEAN) che dovrebbe risolvere il problema ma che bisogna chiedergli via email

modifico per aggiungere che funziona anche con spooler di stampa avviato (prima avevo scritto di averlo disattivato)

aleyah
30-01-2004, 13.36.48
come non detto:
dopo due o tre disconnessioni lampo e un riavvio altrettanto rapido siamo al punto di partenza.